128GB SDXC card help needed for recalbox installation



  • I've been using a 32GB microSD for recalbox for a few months but I ran out of space for roms so I started looking for something bigger. So, I bought a Kingston 128GB micro SDXC card from Amazon. It came formatted as exFAT, so I used minitool to delete the partition and created a 128GB FAT32 partition instead. I then extracted the recalbox.zip download to the card and put it in my raspberry pi2 to install the OS, but when I switch the Rpi2 on to install recalbox nothing happens, the screen just stays black (My old 32GB card still boots recalbox as normal if I use that instead) Is there a special way to partition the 128GB micro SDXC card? Or a workaround? Best regards



  • Add more rom to usb or hdd like /usb/roms/snes or /usb/roms/psx



  • Oh okay, I didn't know that was possible, so I assume I just create that /usb/roms/xxx directory structure on a usb stick and recalbox will see it and pick it up.



  • Okay I tried this and the recalbox doesn't seem to be seeing the USB stick, it's a 64GB stick and formatted FAT32, I added the directory structured as advised and added some gamegear and lynx roms but they don't show in the main menu Should I be able to see the USB drive in the recalbox network drive too?


  • Themer

    Yeah what Criiz said is false and has nothing to do with your problem. so do you still have a problem with your 128go sd card ? What is its manufacturer and model ?



  • Information on the card is as follows:   Kingston 128GB Micro SDXC CLASS 10 / U1 SDC10G2/128GB 31612-001.ADOLF E5X281528 TWLN002845671



  • I'm not sure if it matters, but did you create a primary or a logical partition in minitool? It should be a primary, but I know that minitools defaults to logical in some cases.



  • Thanks so much that was exactly the problem, set it to primary and everything works great. Brilliant advice.



  • I'm using a microSDHC SanDisk Ultra 128Go. And i had the same issue. Changing to primary solved it. Thanks a lot!!


Log in to reply
 

Want to support us ?

Join us on :

380
Online

29847
Users

14893
Topics

112150
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.