Ecran noir et retour au menu au lancement d'une rom (sur tous les émulateurs)



  • Bonjour à tous !
    Je souhaite offrir une Recalbox à Noël à un ami, j'utilise un Raspberry pi 3b+ sur un écran HDMI (Phillips).
    Au moment où je lance une rom, peu importe la console, écran noir, puis retour au menu, et ceci sur toutes les consoles ou systèmes choisis (Sega, Nintendo, le shareware Doom installé de base, etc.)
    J'ai essayé de re-flasher la carte SD, je me contente des roms pré-existantes pour ces essais, mais toujours le même problème... Je sais qu'il y a de nombreux problèmes d'écrans noirs mais jusque-là je n'ai pas vu de problème similaire...
    A noter que j'ai essayé avec deux manettes, dont une PS4 officielle correctement configurée.

    Une piste ou une idée pour s'en sortir ?

    Merci par avance !


  • Global moderator
    Global moderator
    Tester

    Salut @wishmast3r
    Si tu n'as rien changé depuis ton flash sur SD (ni thème, jeux de base etc...) ce n'est pas normal.
    Quelle est la marque de ta SD et sa capacité ?



  • Salut Scavy,

    J'ai une carte SD Sandisk Ultra 64 GB. Et je confirme que je n'ai rien changé pour bien identifier le problème.
    Pour info j'ai essayé de changer de câble HDMI et de port HDMI, mais je rencontre toujours le même problème.



  • Alors après des tests supplémentaires, l'émulation Comodorre, Thomson et Amstrad se lance correctement, tout le reste c'est écran noir et retour au lancement !


  • Global moderator
    Global moderator
    Tester

    @wishmast3r Ta carte est une bonne carte. bah écoute, essaie d'installer quelques roms pour tester sur quelques systèmes avec les bios requis, pour voir (évite l'arcade et l'amiga pour le moment qui sont plus "pointus"). Dis nous ce que ça donne.
    Sinon sur les systèmes qui te font écran noir, peux tu poster une archive de support via le recalbox manager pour les devs ? https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR)



  • Je viens d'essayer de lancer des roms depuis une clé USB et, curieusement, ça marche... Je pense que ma carte SD a un défaut, enfin je ne vois que ça. Merci pour ton aide !



  • Bonsoir @wishmast3r , j'ai fait ma première install Recalbox hier, nous avons à peu près la même config : Recalbox 6.1.1 Dragonblaza sur Raspberry 3b +, carte SD (32go pour moi), liaison HDMI sur écran télé.
    J'ai le même souci d'écran noir que toi, quel que soi le système choisi.
    A part passer par une clé USB, as-tu décelé une autre cause du problème ?

    Merci d'avance, je continue mon exploration du forum ...


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @wishmast3r Mmmmmmmh... au hasard je dirais... les bios? ^^


  • Staff
    Global moderator
    Team

    @Arudan6
    merci d'ouvrir ton propre sujet si tu rencontres des problèmes en ayant bien lu la documentation sur les roms et bios à avoir suivant les consoles situés dans chaque dossier de roms.


Log in to reply
 

Want to support us ?

262
Online

80.5k
Users

21.6k
Topics

158.2k
Posts