Recalbox 7.0

Pb Odroid eteindre et redemarrer



  • Bonjour,

    j'ai odroid et recalbox 6.1 .

    LE redemarrage ne fonctionne pas. et lorsque j'éteins emulstation, cela m'eteint également l'odroid.

    Je n'ai pas fait de manip particulière.

    Le "redemarrage "eteint emulstation mais n'éteint pas l'odroid puis ne redémarre pas.

    "Eteindre" ou "Extinction rapide" éteignent emulstation et l'odroid.

    est ce le fonctionnement normal ???

    Merci d'avance.


  • Global moderator
    Team

    Bonjour @pinck81
    merci de détailler un maxium la configuration odroid. comme demandé dans le post-it A LIRE AVANT DE POSTER



  • pour preciser

    odroid xu4
    recalbox 6.1
    theme next level 6.0
    manette stick arcade avec encodeur usb
    micro sd scandisk 64


  • Global moderator
    Team

    Remet le theme par defaut
    Et reteste.



  • en remettant le théme normal, le "redémarrage" fonctionne.

    par contre "eteindre" eteint aussi l'odroid.


  • Global moderator
    Team

    Bonjour @pinck81
    je ne comprend pas ton problème

    si dans emulationstation tu demandes eteindre c est logique et normal que ça éteint l'appareil odroid.
    si dans emulationstation tu demandes redémarrage c est logique que ça redémarre.

    merci d apporter des captures d écran et des précisions



  • l'odroid est dans une borne donc j'aimerais ne pas avoir à appuyer sur le bouton on/off de l'odroid.

    HIER :
    *process pour éteindre:
    -éteindre emulstation
    -débrancher la borne (pour éteindre les lumières, télé)
    *pour allumer :
    -brancher la borne ( l'odroid reste allumé par défault et emulstation se lance).

    DEPUIS CE MATIN
    *process pour éteindre identique
    *pour allumer :
    -brancher la borne
    -appuyer sur le on/off de l'odroid ( qui est dans la borne....)

    SI je n'éteins pas emulstation pas de problème en branchant/débranchant la borne à la sauvage.



  • nouveau symptôme : j'ai enlever le thème next level et du coup les images du thème normal ont disparues.

    je ne sais pas si cela joue mais depuis ce matin j'ai mis des roms 3DO .



  • du coup j ai formate ma carte sd et reinstalle l image recalbox dessus. j ai mis tous mes roms sur usb a cote. pas de theme ni autre modif.

    le menu redemarrage ne fonctionne pas.

    est ce que cela peut venir des roms 3do ? il s agit des derniers que j ai installe.


  • Developer
    Global moderator
    Team

    @pinck81 fais tes essais de redémarrage sur une installation propre, sans rien ajouter comme roms, thèmes, etc.



  • effectivement cela viens des themes.merci pour l aide



Want to support us ?

163
Online

79.1k
Users

20.3k
Topics

149.0k
Posts