Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Recalbox 6.1 - Problème de lancement des jeux NeoGeo



  • Bonjour, je n'arrive pas à lancer mes jeux NeoGeo, l'écran passe au noir puis revient au menu recalbox. Les jeux sont paramétrés par défaut pour ce lancer avec "fbneo", et ce qui est surprenant, c'est que lorsque je vais dans les options d'un jeux pour changer de core et je reviens sur le même paramètre que par défaut "fbneo" puis enregistrer, le jeux fonctionne. Concraitement je dois faire cette manip pour chaque jeux , alors que c'est déjà le réglage par défaut.
    Est-ce un but ?
    Il y a t t'il un autre moyen, plutôt que de changer la config de chaque jeux ?


  • Global moderator
    Team

    Bonjour
    menu emulationstation options avancés des emulateurs tu dois avoir de quoi modifier en libretro /fbneo



  • J'avais déjà regarder et le réglage était bon. Et d'ailleurs je l'ai changé, pour remettre "fbneo", mais toujours le même problème.



  • @raf J'avais le même problème que toi. Il faut juste que tu ouvres le menu rétroarch et dans le menu "options" tu vas sur "neogeo mode" puis tu le règles sur "UNIBIOS"



  • Super merci, depuis la mise à jour de la 6.1 même problème et grâce à cette solution d'utiliser l'Unibios dans le Retroarch ça fonctionne nickeL , merci encore. 🙂



  • Bon, j'ai trouvé mon problème, qui venait de mon fichier "gamelist" où j'avais "<core>fbalpha</core>" que j'ai remplacé par "<core>fbneo</core>" pour chacun des jeux.
    Merci


  • Global moderator
    Team

    Merci @Raf pour ton retour.



Want to support us ?

191
Online

78.5k
Users

20.0k
Topics

147.5k
Posts