Recalbox 7.0

PreInstalled roms does not load - Pi 3B+



  • Hello everyone,

    I know this problem has already been discussed a lot of times but i can't find my problem :s

    I could complete everything on the installation of recalbox but when I try to launch a game preinstalled (Doom , .. I tried it all) then i see a black screen for a few seconds and then i'm back on the EmulationStation screen.

    Here is my config :

    • RaspBerry 3b+
    • Arcade Buttons with GPIO connection (i can correctly map the keys)
    • HDMI output with converti DVI on my screen
    • RecalBox ( 6.0-DragonBlaze ) - Official version
    • Emulator : I changed nothing in the default configuration. It seems weird that all the games for all emulators seems not working ...

    I tried with 2 different SD cards but the problem persists

    Other USB devices connected : A keyboard but same problem when i plug it off.

    Thanks a lot !


  • Global moderator
    Team

    Hello
    Do you try demos roms others emulators ?
    Snes ? Nes ? Gba ?

    Prboom requiered wad files please read file.txt into roms folders



  • @fattout : Have you configured your joystick before playing ?



  • I tried all the roms pre installed (Machines are multiples : GBA / Amiga ,/ PC Engine / .. )

    • I configured my joystick yes.

    I tried again with an xbox pad and unpugging the joystick and i still have the same problem 😢



  • Ok I tried on a new SD card and it works ...

    I close the topic



Want to support us ?

114
Online

79.1k
Users

20.4k
Topics

149.2k
Posts