Ecran noir intermittent....



  • Bonsoir à tous !

    Mon problème est simple, mon écran passe au noir toutes les 5 ou 10 secondes.

    Mon écran: DELL Professional 2009Wt
    Mon Pi: 3B+
    OS: Recalbox 6.0-DragonBlaze

    J'ai besoin de vous les amis !

    La bise



  • Hello,

    Je crois que j'ai le même problème. Mais il arrive pas tout le temps. L'écran saute comme une perte de signal toutes les 5/10s durant 2-3s et revient, et rebellote, etc. Par contre pas de soucis quand un jeux est lancé, ça n'arrive que quand on navigue sur emulestation.

    La config : 3B+ avec Recalbox 6.0. Ecran plat 20 ou 22 pouces dalle TN qui date de 2010. Branchement DVI <=> HDMI avec un cable très court acheté sur Aliexpress. Le son sort par la prise jack du 3B+.

    Je suspect le cable. Ca me rappelle un vieux souvenir quand j'avais une PS3 branchée en HDMI, l'image sautait tout le temps sur ma TV de 40pouces. Plus le cable était long, plus ça sautait. Je m'étais arrangé pour trouver le cable le plus court possible pour que ça saute moins.


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    Il se peut que votre cables soient trop long ou de mauvaise conception provoquant des pertes de signal intempestives.

    Vous pouvez ajouter une clef config_hdmi_boost=<valeur> dans le fichier config.txt de la partition boot.

    Extrait de la documentation raspberry:

    config_hdmi_boost

    Configures the signal strength of the HDMI interface. The default value is 0 and the maximum is 11.

    The default value for the original Model B and A is 2. The default value for the Model B+ and all later models is 5.

    If you are seeing HDMI issues (speckling, interference) then try 7. Very long HDMI cables may need up to 11, but values this high should not be used unless absolutely necessary.`



  • Intéressant, je n'avais jamais entendu parlé de ça. J'essaierai dès que possible.



  • Salut !

    Merci je vai tenter ça demain mais je dois préciser que cela ne m'arrivait pas avec l'ancienne version de Recalbox.. Mon câble tient / tenait donc la route (DVI - HDMI).

    Autre chose, tout comme @SodaChaud lorsque les jeux sont lancé plus de problèmes.

    Si quelqu'un à une autre idée je suis également preneur.

    aller bise



  • Me revoilà !

    @Bkg2k la solution que tu me propose ne fonction pas mais étant donné que je suis un débutant, j'ai peut-être fais une erreur en modifiant le fichier config.txt.
    Peux-tu m'indique comment poster le contenu de ma carte SD proprement, sur fond rouge comme tu l'as fais stp?



  • Salut !

    @SodaChaud as-tu tenté la manip que @Bkg2k à proposé?

    Cet écran qui fait que de couper me rends dingue..



  • @lazoute , étrangement depuis 1 semaine je n'ai plus de micro-coupures. Pourtant je n'ai rien changé au matériel/disposition. Si ça revient je ferai le test.



  • Je viens de m'appercevoir que ce problème d'écran noir intermittent se produit également sur les jeux N64, es-que ça pourrait aider quelqu'un à comprendre??

    Merci


Log in to reply
 

Want to support us ?

314
Online

81.5k
Users

22.3k
Topics

161.6k
Posts