Recalbox 7.0

Option "lisser les jeux" ne marche plus après installation Overlays



  • Bonsoir à tous,
    Pour résumé :

    • J'ai télécharger/installer les overlays pour Recalbox 6.0 sur screenscraper
    • Les overlays marche nickel
    • Problème : je joue en mode "lisser les jeux" et il ne marche plus.
      Que je mette on ou off pour cette option ça ne change rien au rendu, j'ai vu qu'il y avait un fichier shaders quand on fait la manip pour copier/coller les overlays, peut être que le problème vient de la, en tout cas je n'arrive pas à faire de modif dans rétroarch non plus, et j'ai bien global.smooth=1 dans recalbox.conf pourtant..

    Quelqu'un a t'il une solution pour m'éviter de retirer les overlays? Merci d'avance pour votre aide 🙂


  • Global moderator
    Team

    Bonjour @boris
    ça me parait logique vu que tout est configuré dans l'overlay.....retires les.



  • @boris Salut il y aussi un pack "sans effet" disponible sur screenscraper, essaye avec ça pour voir



  • @courte J'ai fait ça (télécharger pack sans effet) par contre je ne comprend pas comment les faire marcher, vu que ce pack ne comprend que des .png, je fais la manip précisé sur screenscraper "Installation : Remplacer les fichiers png du dossier "share/system/configs/retroarch/overlays" mais ça ne marche pas.. j'ai du louper un truc?



  • @boris Oui normalement tu a juste a remplacé les png existant par ceux du pack "sans effet" en laissant les .cfg et autre fichiers que du as du installé sur le pack précédent.



  • Bonjour, est ce que vous avez trouvez une solution pour lisser les jeux tout en gardent les overlays?


  • Global moderator
    Team

    Ajout la ligne du lissage dans le fichier de conf des overlays.



Want to support us ?

149
Online

79.1k
Users

20.3k
Topics

149.0k
Posts