Música entrecortada.



  • Buenas tardes.
    Hace unos meses empecé a tener cortes en la música de fondo cuando me dispongo a seleccionar sistema o juego.
    Eso me pasaba con una raspberry pi 3b y microSD clase 10 de Samsung.
    Como noté que se calentaba en exceso cambié a una raspberry pi 3b+ y aproveché para usar una microSD clase 10 U3.
    Ahora que por fin puedo usarla, me encuentro con el mismo problema del audio.
    ¿Algún consejo?
    He de decir que esta segunda vez hice una instalación desde cero. También añado que he probado a poner música personalizada y ocurre lo mismo.

    Muchas gracias por adelantado!


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @framegon ¿Qué versión de Recalbox? ¿Está utilizando la versión oficial? ¿Tema oficial?



  • @zing si, versión 6.0 DragonBlaze con el tema oficial sin tocar nada.
    Instalación desde cero y sin haber metido aun ninguna rom.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @framegon podes probar en otro televisor? Porque realmente no se me ocurre otra cosa. A menos que tu fuente de poder sea el problema...



  • @paradadf he probado en dos televisores.
    Tengo la fuente original, pero podría probar otra que tengo aquí por si ese fuese el problema.
    Lo que me resulta llamativo es que solo ocurra en la música del EmulationStation. Dentro de los juegos, es rara la vez que ocurre.
    Pruebo y te confirmo.
    Gracias!



  • Bueno, sigo igual.
    Probé otra fuente también original y continúa el problema.
    Voy a intentar probar otra tarjeta microSD a ver si avanzo, pero sería demasiado extraño que las dos placas estén rotas, siendo dos modelos distintos y que la B+ estaba sin estrenar.
    A ver si a alguien se le ocurre otra cosilla más.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @framegon realmente no se me ocurre nada mas. Los problemas de entrecortes generalmente tienen que ver con la frecuencia de las pistas de musica, pero las por defecto deberian estar bien.
    https://github.com/recalbox/recalbox-os/wiki/Add-Custom-Music-to-EmulationStation-(EN)

    Podrias intentear re-convertirlas como se indica ahi a ver si el problema se va.



  • @paradadf said in Música entrecortada.:

    re-convertirlas como se indica ahi a ver si el problem

    Haré la prueba.
    Muchísimas gracias!



  • Nada, sigue todo igual. Es demasiado extraño, ya sería mala suerte que las dos placas o las dos microSD estén mal 😥


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @framegon Es realmente extraño, y me parece difícil tener tanto azar y las dos placas tienen problemas.
    Pero, no descarto la posibilidad del problema de estar en las tarjetas SD, tarjetas SD falsificadas son comunes ... Necesitan ser originales y de clase 10.
    ¿Usted está conectando el RPi en la televisión de qué forma? ¿Directamente por el cable HDMI, o con un adaptador? ¿Has intentado con otro cable?



  • @Zing en teoría son tarjetas originales, puesto que las compré directamente en un mayorista de material informático.
    Ambas son Clase 10, una U1 y la otra U3 . Por eso me parece tan extraño, puesto que son rápidas.
    La Raspberry está conectada directamente por HDMI con el cable que uso normalmente para la PS4, sin adaptadores ni Hubs intermedios.
    Y sí, he usado más de un cable.
    Es una situación muy extraña, la cual no le veo mucha explicación.
    Voy a intentar probar otra placa Raspberry distinta para descartar problemas.
    Muchas gracias por su ayuda @Zing .



  • @Zing y @paradadf quería daros las gracias nuevamente.
    Al final probé más cables HDMI y el problema estaba ahí. Con el cuarto cable funcionó correctamente.
    Cosa muy extraña, ya que con el cable de la PS4 y el de XBOX (cable que utilizo para 4K) también fallaba.
    Pero bueno, si a alguien más le ocurre, que pruebe con distintos cables.
    Resuelto!


Log in to reply
 

Want to support us ?

323
Online

81.3k
Users

22.2k
Topics

161.1k
Posts