Bug RECALBOX 6.0 FINAL musiques perso mp3 + shaders



  • Bonjour à toute l'équipe et merci pour le travail que vous fournissez.

    J'ai remarqué deux bugs qui me gènent personnellement. J'ai un RPI 3B+ et j'ai mis RECALBOX et tout sur une microSd 32 Go.

    Je voulais personnaliser un peu alors j'ai installé les Overlays donc ça c'est bon.

    Par contre je voulais mettre des musiques à la place des musiques de Recalbox de base. Je les ai donc mises dans le dossier "music" en 192 kb/sec et 44000 hz sauf que lorsque j'ai remis ma carte sd elles ne sont pas du tout jouées dans Recalbox, je ne comprends pas bien d'où peut venir ce bug car celà fonctionnait auparavant avec la version du 13 juillet 2017. Les musiques ne sont donc pas jouées et celà m'embête.

    Autre problème que j'ai pu constater aussi et c'est au niveau de RETROARCH. Je cherche à mettre des shaders pour mes différents systèmes et emulateurs et donc lorsque je veux appliquer des shaders (style super-eagle) dans la catégorie "shaders" de RETROARCH rien à faire ils ne se memorisent pas du tout. J'essaie pourtant de valider les paramètres shaders en faisant "appliquer" d'abord et ensuite de faire un "save core overide" pour essayer d'enregistrer les modifications mais elle ne restent pas du tout en mémoire.

    Voilà, à part cela rien de bien gênant pour ma part, si je vois d'autres bugs je vous tiendrais au jus !

    Avez vous des recommandations ? Ou des pistes pour résoudre ces problèmes ?

    Merci !

    Gabriel.



  • Salut a toi, pour les musiques, j’ai déjà remonté le bug. Convertis tes mp3 en Ogg et ça fonctionnera.

    Pour les shaders va lire mon tuto sur ce topic:
    https://forum.recalbox.com/topic/6492/shaders-set/5

    J’espère t’avoir aider


  • Staff
    Global moderator
    Team



  • Question purement informative, quel est le choix du ogg plutot que le mp3?

    • eviter les soucis de licenses?
    • choix technique?
    • manque de temps pour mettre en place la lecture des mp3 ?

    Juste pour savoir cette question n'est en aucun cas un reproche ou une demande.



  • @acris

    Merci pour ton aide ! Mais j'aurai préféré passer par RETROARCH pour modifier les shaders et j'ai remarqué que par rapport aux versions précédentes les shaders qu'ils soient simples ou cumulatifs (application de plusieurs shaders en mm temps) ne sont plus enregistrés lorsqu'on fait la commande SAVE CORE OVERIDES je voulais savoir si c'est normal en fait ou s'il s'agit d'un bug à corriger... Ça m'étonne parcequ'en 4.0 ou avec la maj de juillet 2018 cela fonctionnait !
    Je voudrais passer par RETROARCH et pas par une ligne de commande.



  • @yabb85

    Personnellement je ne pense pas qu'il y'ait une raison particulière au choix OGG plutôt que MP3 Tu as des pistes sur youtube qui sont libres de droit et que tu peux (s'il n'y a pas de bug) ajouter dand le dossier music en suivant les recommandations du fichier lire... J'ai tenté de mettre mes mp3 pour remplacer les musiques de base (désolé mais je ne les supporte pas lol) mais actuellement il y a un bug comme dit plus haut... Donc dès que la version 6.1 sortira je testerai pour mettre soit mes mp3 soit les convertir en ogg si le bug persiste malgré la remontée de ce bug...



  • @numerobiss

    Merci c'est très sympa d'avoir remonté le bug des music en mp3... Je testerai qd le moment sera venu... Jpense en 6.1... par contre pour les shaders je trouve dommage que l'on doivent modifier des lignes de commande dans le fichier config alors qu'avant on pouvait passer par l'onglet shaders dans RETROARCH et que ceux ci étaient automatiquement enregistrés en appliquant les shaders et en faisant un save core... C'est CA que je souhaiterais pouvoir refaire en fait... Mais si vraiment il n'y a pas du tout d'autres solutions je ferai comme tu as dit... J'espère que si c'est un bug il sera corrigé sinon je ferai comme toi. mais j'ai préféré signaler ça tout de même... On ne sait jamais ! Mais merci à toi pour ton aide c'est cool.!!!



Want to support us ?

312
Online

81.5k
Users

22.3k
Topics

161.6k
Posts