Recalbox 7.0

"Estimated refresh rate" bloqué à 30hz sous Retroarch



  • Bonjour,

    Depuis la mise à jour en RC3 sur mon Pi 3B+, j'ai des soucis avec le "Estimated refresh rate" de Retroarch. Auparavant, la valeur tournait en continue autour des 59Hz.
    Maintenant, et peu importe soit la rom lancée ou l'émulateur utilisant Retroarch, je tourne en 30Hz, tout est au ralenti Je précise que j'utilise un écran cathodique (CRT).

    Quelqu'un pourrait m'aider svp ? Merci d'avance.

    Cordialement,

    Marc


  • Global moderator
    Team

    Bonjour @marcus_972

    c'est à dire tu étais en RC2 -> RC3 et un soucis maintenant ?
    tu as bidouillé des fichiers de configuration ?



  • @acris Bonjour Acris,

    Oui effectivement j'ai modifié certains fichiers dont les config.txt, recalbox.conf et les *.cfg pour chaque système afin d'adapter les viewports à mon CRT mais ça fonctionnait sans soucis sur la RC2. J'ai vu sur les forum que certains conseillent d'activer le Thread Video mais il y a quand même une sorte de ralenti qui perdure. Je vais ce soir en sortant du boulot si en faisant une installation propre sur une autre carte SD j'ai toujours le soucis, sachant que mes roms sont stockées sur un support USB.


  • Screenscraper
    Developer
    Global moderator
    Team

    Normalement, Retroarch se cale sur le rafraîchissement de la sortie Video.
    Vérifie avant tout que le monde vidéo sélectionné n'ait pas un refresh de 30hz. Il n'y en a pas beaucoup en dessous de 50, mais dans les mode CEA (ou un mode custom si tu en as utilisé) ça existe.

    Personnellement, je fais quelques tests avec des modes 50 et 60hz et RA s'est toujours calé dessus.

    Coté "RC" nous n'avons bien entendu rien touché qui puisse avoir une incidence de ce coté là.



  • Bonjour,

    Sachant que mes installations sont stockés sur USB, j'ai refait une installation dessus à partir de ma carte SD passée de RC2 à RC3 en ne conservant que mes roms, bios, et fichier cfg (pour les viewports). Miracle, mon "estimated refresh rate" est de nouveau à 60hz et tout est de nouveau fluide.

    Conclusion, j'ai du mal bidouillé le recalbox.conf. Merci encore pour votre aide !

    Cordialement,

    Marc



  • Bonjour a vous.

    Marcus serait-il possible s'il te plait de partager tes fichiers config.txt et recalbox.conf car j'ai aussi le même problème.
    Je suis également sous CRT avec mes roms stockées sur support USB.
    Tout est au ralenti, de l'intro recalbox au menus et en jeux.
    J'ai passer 4 heures sur les deux fichiers sans résultat alors que tout aller bien sur l'ancienne version.
    Il y a fatalement un truc qui m’échappe.
    Merci.



  • Bonsoir @Gia,

    Voici le lien de mes fichiers : https://drive.google.com/open?id=1U5KE7wqGDiHToBkQZE5YhPrrcAdOsTo4

    Cordialement,

    Marc



  • @marcus_972 Merci infiniment pour le partage.

    Je viens d'essayer, sans succès malheureusement.
    je vais crée un poste dédié, encore merci.



Want to support us ?

155
Online

79.1k
Users

20.4k
Topics

149.3k
Posts