GUI qui plante pour ATARI ST



  • bonjour étant passé à la RC2 j'ai toujours le même problème a savoir le GUI qui plante pour le atari st dès que j'essai de lancer un jeu.

    ca freeze et obligé d'éteindre le RPI même en faisant un reboot par le recalbox manager je reviens a écran de freeze du GUI.

    j'ai lu par ici que ce problème a déjà été rencontré. quelqu'un a t'ils l'astuce ?

    merci d'avance

    RC2
    RPI 3B+
    32GO SD

    en bonus l'archive : https://file.ac/cJk0nhvR_l4/



  • salut a tous,
    heureusement qu'on ma demandé de passer a la RC1/2 pour avoir une réponse ^^. vous pouvez clore le sujet si personne ne s'y intéresse c'est pas si grave.


  • Staff
    Global moderator
    Team

    @siddartha
    Jai testé atari st sur rpi3b+ RC2
    Jai pas rencontré de probleme.

    J'ai testé deux roms 1942 ou 1942 je sais plus et un nouveau jeu plutos

    Ton archive indique :

    AleKFULL
    KlassiKo
    Next_Level v3_2
    Retrorama V3
    

    ces thèmes ne sont absolument pas compatible avec recalbox 6.0

    Ma question est simple pendant tes tests étais tu sur le theme de recalbox ou l'un de ceux là ?
    stockes tu tes roms sur support externe si oui as tu renommé ton dossier recalbox en old et recréer un nouveau dossier propre ?

    Quand on crie au loup il faut s'assurer que le loup n'est pas devant le pc 😜

    ton archive de support n'apporte aucune information sur ton problème, il faut lancer un jeu et créer l'archive de support.
    Les logs sont vides.



  • salut @acris,

    je ne comprend pas ce que tu entends par "ces thèmes ne sont absolument pas compatible avec recalbox 6.0"

    j'ai toujours tourné dessus même en RC1 et RC2 et tout marche parfaitement bien disais tu cela que pour pour l'atari ST ?

    j'ai réessayé avec le thème recalbox et c'est pareil ca freeze

    je stock sur SD interne j'ai essayé en externe c'est pareil

    l'archive a été faite en plein freeze est ce mieux ?
    https://file.ac/5WPXJQaravM/

    2ème freeze sur la console GUI image alappui texte du lien
    https://file.ac/uTO6izZYQI0/

    Merci d'avance



  • @siddartha Salut, je n'ai eu aucun problème avec l'Atari ST sur la RC1/RC2, fait un test sur une autre carte sd avec une installation fraîche directement en RC2 et sans ajouter de nouveaux thèmes ou autres...


  • Staff
    Global moderator
    Team

    @siddartha
    les thèmes que tu utilises n'ont pas été mis à jour au niveau des systèmes.
    de plus je pense voir que tu utilises des overlays sans doute non mis à jour aussi.
    J'ai pris le temps de tester cette console que j utilise pas ce matin et j'ai rien eu comme problème avec la gui notamment le jeu plutos qui demande à avoir accès à la Gui

    ton archive n'indique pas d'erreur de l'emulateur donc le problème provient du matériel ou de ta configuration personnelle

    donc @Secamfr a raison, il te faut tester sur une installation PROPRE dépourvu de toute ta configuration personnalisé (scrap, theme et overlays)
    dans 99% des cas, le problème vient de là et non de recalbox.
    https://forum.recalbox.com/topic/17011/a-lire-processus-de-mise-à-jour

    A lire : https://forum.recalbox.com/topic/17011/a-lire-processus-de-mise-à-jour



  • @secamfr salut

    j'ai déjà fait le test sur 2 cartes SD différentes,
    mon install est toute fraîche d'hier j'ai juste rajouter les bios et bezels etcs,

    je vais réessayer en interne sur ma dernière SD, je me demande en outre si c'est pas mon stick car je suis obligé d'utiliser une souris pour lancer le jeux dans le GUI.

    ok (lecture du post d'@acris entre temps) je vais réinstall un truc propre de toute façons le stockage en externe c'est trop lent, en revanche je sacrifierai pas tous les thèmes et overlay pour le ST ^^

    merci pour vos retours en tous cas.


  • Staff
    Global moderator
    Team

    @siddartha said in GUI qui plante pour ATARI ST:

    mon install est toute fraîche d'hier j'ai juste rajouter les bios et bezels etcs,

    Bingo !!!

    en revanche je sacrifierai pas tous les thèmes et overlay pour le ST ^^

    overlays non à jour
    thèmes non à jour
    Il est surtout clair que lorsque tu posteras des retours de "bugs", on te demandera de faire la meme chose installation propre sans personnalisation car 99% tes problèmes en découleront et nous perdrons pas de temps à te répéter la même chose.

    stockage en externe

    formate en exFAT à la place de fat32



  • @acris et si ca vient du bezel de l'atari st ca me permet de le virer et garder les autres éventuellement


  • Staff
    Global moderator
    Team

    et voila comment chasser le dahut pour un problème pebbak et perdre 2 heures de temps 🙂

    have fun, sujet passé en résolu



  • @acris ,
    réinstallation propre et toute neuve c'est exactement pareil, donc rien a voir avec
    "et voila comment chasser le dahut pour un problème pebbak et perdre 2 heures de temps 🙂

    have fun, sujet passé en résolu"

    je vais me dermerder.
    sujet clos

    bonne journée


  • Staff
    Global moderator
    Team

    @siddartha
    Avec une installation propre on peut réellement chercher un probleme.

    Ça ne peut pas être un coup ça marche un coup ça marche pas.

    Tu es sûr de ne rien avoir remis, ormis tes roms atari st et le bios tos.img uniquement, pour provoquer le probleme ?

    Gamelist, fichier système provenant d'une sauvegarde ?

    Si tu détailles pas tout ton materiel
    Tes manipulations c est sûr
    Les roms utilisaient on avancera jamais.

    • vérifier que ton bios est le bon si besoin
    • NE PAS TRANSFERER DE GAMELIST comme demandé uniquement les roms et le bios
    • vérifier que ta rom est ok , peut être corrompu....
    • vérifier que ton rpi3b+ ne chauffe pas, si il est dans un boitier le sortir.

    Voici mes tests :

    RPI3 RC2

    • sans boitier
    • Alim officiel 5V 2.5A
    • Microsd SD 16 Go class 10
    • stockage roms sur clé usb 128 Go Scandisk nano
    • pas d'overlock
    • pas d'overlay
    • thème recalbox par défaut
    • emulateur par défaut
    • Bios vérifié via recalbox manager : ok
    • Manette bluetooth Idroid:Con

    Jeux testés :

    • 1943
    • plutos

    RPI3b+ RC2

    • sans boitier
    • Alim officiel 5V 2.5A
    • Microsd SD 16 Go class 10
    • stockage roms sur clé usb 128 Go Scandisk nano
    • pas d'overlock
    • pas d'overlay
    • thème recalbox par défaut
    • emulateur par défaut atari ST
    • Bios vérifié via recalbox manager : ok
    • Manette bluetooth Idroid:Con

    Jeux testés :

    • 1943
    • plutos

    Pas de freeze de la gui à l'utilisation que ce soit stockage microsd ou clé usb

    Je pense vraiment à un problème matériel ou des transferts de fichiers corrompus



Want to support us ?

456
Online

81.5k
Users

22.3k
Topics

161.5k
Posts