Recalbox 7.0

FBA 0.2.97.42 OU 0.2.97.43



  • Bonjour,

    Je me prépare à monter ma recalbox. Donc là je fait le tri dans ma collection de roms afin de me faire des répertoirs bien organisé et sans doublons. Et surtout quel romset je choisi pour l'arcade et pour quel émulateur. Aparament je ne pourais pas me passer de FBA (que je ne connais pas encore) pour sf III 3rd strike.

    je lis ici https://forum.recalbox.com/topic/9299/4-1-stable-faq-fr/2 qu'il faut le set 0.2.97.42 pour recalbox 4.1 stable alors qu'a un autre endroit sur le forum j'ai lu qu'il falait la 0.2.97.43 pour recalbox 18.07.13.
    la 4.1 c'est bien la même que la 18.07.13 nan?

    Autrement, savez vous s'il est prévu un jour dans recalbox l'ajout d'émulateur de borne spécifique qui utilise des roms original, comme winkawaks par exemple?

    Cordialement,

    Al


  • Local Moderator
    Tester

    Bonjour
    Avec la nouvelle bêta de Fev 2019 tu auras de la version 0.2.97.44


  • CRT Hero

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    Autrement, savez vous s'il est prévu un jour dans recalbox l'ajout d'émulateur de borne spécifique qui utilise des roms original, comme winkawaks par exemple?

    Il y a un gros indice sur la réponse dans le nom de l'émulateur. Soit dit en passant je ne vois pas trop ce qu'apporterait l'ajout d'un énième émulateur neogeo/cps1/cps2 dans tout les cas.



  • @olivierdroid92
    Salut, Je préfère rester en stable : )

    @barbudreadmon
    Salut, ben en ce qui concerne winkawaks le nom ne veut pas forcément dire qu'il ne peut pas y avoir de portage. D'ailleurs le nom à la base c'est kawaks, il a changé au cour du temps.

    Regarde l'histoire de Nestopia... C'était un ému exclusievement pour windows, mais les sources étant dispos, des gens se sont mis à le compiler pour linux, jusqu'à ce quelqu'un le prenne réellement en charge et qu'il finisse par y avoir un dépot officiel dans débian stable \o/... Je crois que j'ai gueullé de joie quand je l'ai vu apparaitre dans débian celui-là !! Tellement bon cet emu.

    L'intérert réside dans le fait que tu n'utilise pas une usine comme mame de la même manière qu'un un emu mono-système tel que kawaks. Mame c'est le pied je suis bien d'accord, mais faut le maintenir.
    Un emulateur qui n'emule que la néogeo par exemple te permet de jouer avec les dump originaux, non patchés. Tu peux ainsi avoir une colec de roms indépendante des versions d'emulateurs. Tu gardes toujours ta colec de roms mame à côté, mais quand tu as besoin de rechercher un nouveau set parceque ta distrib viens de changer de version stable, ben le temps que tu remettes tout d' equerre, tu as toujours tes bons emu mono systèmes qui font tourner tes dumps originaux, garou, et surtout SF III 3rd strike.


  • Banned

    @bundy Donc le seul intérêt de kawaks c'est de pouvoir absolument jouer à quelques jeux pendant les quelques heures max nécessaires pour mettre ton set à jour ? ça fait pas bezef, surtout si c'est que pour quelques jeux. personne je pense ne s'emmerdera à porter kawaks sur recalbox pour ça.

    Sans compter que la mise à jour de set est quand même assez facile aujourd'hui, et trouver les nouvelles versions des romsets aussi.

    Sinon la dénomination 4.1 n'est plus utilisé depuis longtemps et donc non 4.1 n'est pas du tout la même chose que 18.07.13, donc c'est bien le romset 0.2.97.43 qu'il faut.

    Et la prochaine stable utilisera comme la beta le set 0.2.97.44



  • @voljega Salut merci pour ta réponse, c'est plus claire maintenant 🙂

    a propos des romset:

    Sans compter que la mise à jour de set est quand même assez facile aujourd'hui, et trouver les nouvelles versions des romsets aussi.

    Ben je vien de découvrir recalbox alors je vérrai bien, le rythm entre la parution des stables et le saut de versions de FBA qu'il faudra effectuer.
    Mais sous debian stable, je peux te dire que maintenir mame c'est une galère. Ça arrive que tous les deux ans mais quand ça arrive, ça arrive... Le saut de version est tellement grand. C'est une galère pour retrouver le set qu'il te faut, plus personne utilise la version qu'il te faut, tu te retrouve à télécharger des dizaine et des dizaines de G de ci de là etc... Mais ma volonté d'utilser des dump non patché vien peut-être de là. Je doit avoir pris les abitudes de la galère de l'émulation arcade sous Debian.


  • CRT Hero

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    Salut, ben en ce qui concerne winkawaks le nom ne veut pas forcément dire qu'il ne peut pas y avoir de portage.

    Il ne peut y avoir portage si le code source est fermé, ce qui est le cas de kawaks.

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    Un emulateur qui n'emule que la néogeo par exemple te permet de jouer avec les dump originaux, non patchés.

    Qu'entends-tu par "dump originaux, non patchés" ? Parce qu'à ma connaissance les dumps mame pour ces systèmes sont justement des originaux non patchés, l'exactitude de ses dumps est la fondation de mame. Si kawaks utilise des roms différentes alors elles sont très certainement bidouillées.

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    L'intérert réside dans le fait que tu n'utilise pas une usine comme mame

    Ce n'est pas moi qui vais dire le contraire, je ne suis pas utilisateur de mame (ou vraiment exceptionnellement et plutôt à des fins de debug), regarde ma signature.

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    Tu gardes toujours ta colec de roms mame à côté, mais quand tu as besoin de rechercher un nouveau set parceque ta distrib viens de changer de version stable, ben le temps que tu remettes tout d' equerre, tu as toujours tes bons emu mono systèmes qui font tourner tes dumps originaux, garou, et surtout SF III 3rd strike.

    sfiii3 est un jeu cps3, donc non émulé par kawaks (?), soit dit en passant les changements sur les romsets neogeo/cps1/cps2 n'ont pas été légion au cours des 15 dernières années, hormis l'inclusion de la clé de cryptage dans les roms cps2 il y a 3-4 ans (ces clés étant hardcodés dans l'émulateur avant çà). Peut-être une dizaine de nouveaux dumps et 3-4 changements de nom.


  • Banned

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    Mais sous debian stable, je peux te dire que maintenir mame c'est une galère. Ça arrive que tous les deux ans mais quand ça arrive, ça arrive... Le saut de version est tellement grand. C'est une galère pour retrouver le set qu'il te faut, plus personne utilise la version qu'il te faut, tu te retrouve à télécharger des dizaine et des dizaines de G de ci de là etc... Mais ma volonté d'utilser des dump non patché vien peut-être de là. Je doit avoir pris les abitudes de la galère de l'émulation arcade sous Debian.

    Bah de toute façon je ne vois pas trop l'intérêt de suivre mame aujourd'hui, à moins d'éprouver un quelconque intérêt pour les hanheld tiger ou les émulateurs osef de mainframe, de synthés, d'imprimante ou d'ordiminis

    Alors qu'il reste des dizaines de bornes mal émulées et tellement de bornes même pas dumpées...

    Les développements sur FBA sont largement plus intéressants



  • @barbudreadmon
    En fait je me suis mal exprimé je pense . je ne prenais Kawaks que comme exemple d'un émulateur mono-système ou qui se concentre sur peu de de système. C'est surtout ça qui m'intéresse.

    À ce que j'ai compris, mais là tu me fait douter du coup, c'est que si les romset mame changent c'est qu'ils sont patchés pour correspondre à la nouvelle version de mame.
    Il ya fort longtemps quand j'utilisait kawaks sous win j'utilisait les roms standarts non mame, qui tournait avec winkakwaks mais aussi sur d'autres emulateurs. SFIII 3rd strike je le faisait tourner avec un emu qui faisait tourner que le CPS3. D'ailleur je me demande s'il était pas basé sur FBA (pas sûr)


  • CRT Hero

    @bundy said in FBA 0.2.97.42 OU 0.2.97.43:

    c'est que si les romset mame changent c'est qu'ils sont patchés pour correspondre à la nouvelle version de mame.

    C'est l'inverse, mame est patché pour faire fonctionner les derniers bons dumps connus, de même que fba, les techniques de dumps évoluant avec le temps, donnant des dumps plus fiables.



  • @barbudreadmon
    Putain tu m'as tué ^^". Ça fait des années que je crois à mon truc. Je suis sûr de l'avoir lu quelque part en plus... On en apprend tous les jours... Merci 😛



Want to support us ?

114
Online

79.1k
Users

20.3k
Topics

149.1k
Posts