Recalbox 7.0

Difficulté paramétrage manette N64



  • Bonsoir tout le monde,

    Après avoir lu les différents tuto pour configurer une manette N64 (marque Innext), après avoir vu de nombreuses minutes de vidéo, après avoir lu les tuto présent sur le forum, je me trouve dans une impasse car j'ai l'impression, soit de ne pas avoir les compétences pour le faire, soit pas le matériel adéquat. Ou un peu des deux.

    A l'aide de putty, les différents tuto proposent d'utiliser la CMD JSTEST (qui n’existe plus apparemment ) néanmoins j'ai vu qu'elle est remplacé par sdl2-jstest
    0_1546639923752_781f341d-0873-400f-bfdd-abdcc5b33e26-image.png

    J'ai ensuite utilisé la commande sdl2-jstest --test 0
    avec laquelle je peux voir en temps réel l'état de mes boutons présent sur mon contrôleur.

    0_1546640137430_f5528429-ba71-42e0-bca0-0c1ab81ec8ce-image.png

    Et également utilisé la commande sdl2-jstest --list qui me fournit les caractéristique du contrôleur.
    0_1546640287416_303f082f-cc48-46fc-9ffc-5a6bbcecc05a-image.png

    Ma question est la suivante, quelle liste dois-je copié pour éditer mon fichier
    /recalbox/share/system/configs/mupen64/InputAutoCfg.ini ?

    J'aimerai vraiment pouvoir profiter pleinement de Ocarina of time et majora's mask
    malheureusement je suis coincé avec cette configuration fort compliqué...

    J'ai en revanche la très net impression que ces manettes Innext, sont de TRES TRES médiocre qualité. Avec la commande sdl2-jstest --test 0 j'ai pu remarqué que le joystick n'est pas analogique du tout, travaillant uniquement sur 2 axes comme la croix directionnelle.

    Voilà j'aimerai avoir votre avis par rapport à ce que vous pouvez lire dans les caractéristiques et finalement comment la configurer pour recalbox ou si je dois acheter une nouvelle manette.

    Merci beaucoup



  • j ai aussi un probleme pour Zelda majora Mask
    en essayant de donner les larmes en utilisant les boutons C rien ne va je ne peux assigné aucun objet au bouton C en fesant start qqu a une idée .

    pourtant avec la commande je vois bien que tout mes boutons sont ok dans le mupen64plus.cfg

    Digital button configuration mappings

    DPad R = "axis(0+)"
    DPad L = "axis(0-)"
    DPad D = "axis(1+)"
    DPad U = "axis(1-)"
    Start = "button(9)"
    Z Trig = "button(6)"
    B Button = "button(2)"
    A Button = "button(0)"
    C Button R = "button(14)"
    C Button L = "button(13)"
    C Button D = "button(16)"
    C Button U = "button(15)"
    R Trig = "button(5)"
    L Trig = "button(4)"
    Mempak switch = ""
    Rumblepak switch = ""

    Analog axis configuration mappings

    X Axis = "axis(0-,0+)"
    Y Axis = "axis(1-,1+)"

    la seule chose je trouve bizarre c est le inputautoconfig.cfg

    [Xbox 360 Wireless Receiver (XBOX)]
    plugged = True
    plugin = 2
    AnalogDeadzone = 4096,4096
    AnalogPeak = 32768,32768
    Mempak switch =
    Rumblepak switch =
    mouse = False
    A Button = button(1)
    B Button = button(3)
    L Trig = button(4)
    R Trig = button(5)
    Start = button(9)
    X Axis = axis(0-,0+)
    Y Axis = axis(1-,1+)
    Z Trig = button(2)

    mais comme je me dit que mes config de Z trigger comme plus haut sont correct alors c est pas lui qui fait la loi .


  • Global moderator
    Team



Want to support us ?

211
Online

79.2k
Users

20.4k
Topics

149.3k
Posts