Recalbox 7.0

Unplayable Raspberry 3

  • Hello I am using recalbox last version on Raspberry Pi 3B v1.2.
    And its unplayable all my actions on controller are done slowly.
    For example on MarioWorld (super nintendo) when I press jump mario jumps like 1 second after I pressed the button.
    I thought it was the controller so I tried it on my odroid xu4 and it works perfectly and its the same on my computer with the same rom.
    I don't get why it doesnt seem that the rpi is at 100% usage cause except my action all is displayed correctly.
    I activated FPS monitor and I run near 60fps every time.
    So I don't know what can I do ?
    Thanks for your help

  • Local Moderator

    @enid Hello!
    Did you even create the Recalbox image, or downloaded a ready-made image? Are you using which version of Recalbox?

  • I thought Recalbox doesn't work on the Pi3B? (apart from the experimental beta release thats still being worked on).

    And you say "Recalbox last version" - exactly what version are you running?

  • Local Moderator

    @rustymg Recalbox works on Rpi3, with an official version, a long time ago. The beta version is for Rpi3 +.

  • @zing Sorry my bad!
    I was just asking the OP to clarify his set up in case he was actually using the new and incompatible Pi3B+

  • Hello all thanks for answers ! downloaded the rpi3 version good link its hard to fail this.
    When I launched the rpi it said 18.07.13 all working well except "playing".
    After the download I used echter.
    Its a sandisk 32gb class 10 :
    Please note I tried on odroid which is the same process I think, and I didnt meet any problem.

  • Local Moderator

    @enid Have you tried mapping the joystick? Have you tried with another joystick? Have you tried with a keyboard?
    Does this happen in 1 single game? In a single emulator?
    When you recorded the official image, how did you transfer the ROMS to this new image? I mean, if you use the clean image, and add only the SNES Super Mario World rom, does it work the same way?
    I'm assuming that if you transfer a backup of the entire SHARE folder to the new image, maybe some old configuration file is the problem, I do not know if that's the case, it's just a guess (since you made it clear that you already use Recalbox on the other devices).

Log in to reply

Want to support us ?