Borne Super Mario



  • Bonjours à tous, Voilà après plusieurs lecture et après avoir test recalbox depuis quelque temps je me décide a poster mon projet celui-ci n'est surement pas nouveau car tous simplement trouvé sur internet 😉 Voici rapidement quelques photo début milieu et fin.



  • Super sympa ! Même si Super Mario et Arcade n'ont pas un univers très commun (Mario Bros à la limite)



  • Je joue plus au jeux Nes Snes qu'au jeux d'arcade 🙂 J'ai un peu de mal a trouver des bons jeux Arcade au pire j'en ai plusieurs mais c'est long a tous les tests...



  • Belle réalisation ! J'ai deux questions : - A quoi te servent tes boutons sur les côtés ? J'ai ai mis aussi un de chaque côté sur la mienne mais pour le moment pas branché. Je vois une utilité que dans Sonic Pinball (du coup à câbler/mapper comme B et Y du joueur 1) - Ça revient à combien environ d'imprimer les vinyle ?



  • les 2 boutons de chaque coté servent au jeux de flipper qui sont assez différent niveaux mapping celons les jeux. En gros L et R servent a faire bouger le flipper (Tilt, vibration) Et n'importe quel bouton :Haut, bas, gauche, droite, servent pour le flipper de gauche et celui de droit doit etre map sur : A, B, X, Y Pour les vinyls compte Environ 75 euros plus ou moins cher selon la date de disponibilité que tu souhaites.


  • Staff
    Global moderator
    Team

    Bonjour @Boris, beau bartop 😄 d ailleurs le mien devrait être comme le tien niveau organisation des boutons Tu as choisi un layout sega ou hori ? pourquoi ce choix ? quelle taille as tu pour ton panel ? c'est pas trop étroit pour 2 adultes ? Tu as 8 boutons pour chaque joueur donc

    X Y R1 R2 
    A B L1 L2
    

    je n'ai pas compris ceci : as tu un exemple de jeu ?

    En gros L et R servent a faire bouger le flipper (Tilt, vibration) Et n’importe quel bouton :Haut, bas, gauche, droite, servent pour le flipper de gauche et celui de droit doit etre map sur : A, B, X, Y

    tes boutons sur le coté sont relié à des boutons existants ? Si oui pourrais tu expliqué ton branchement ? ou tu les as configuré en L3 R3 ?


Log in to reply
 

Want to support us ?

280
Online

81.5k
Users

22.3k
Topics

161.6k
Posts