Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problemas con Recalbox 4.0.0



  • Hola gente, soy nuevo por aquí. Llevo cosa de un añito con la Rasp3 y la versión 4.0 de Recalbox. Pille una imagen y tal.

    Estoy conectado a internet y tal, e intento actualizar y me salta lo de que "No Hay Actualizaciones disponibles"
    ¿Tengo que actualizar manualmente o hay algo que esté haciendo mal? Un saludito.


  • Staff
    Team
    Moderator
    Translator

    @sakai no se puede actualizar desde una version tan antigua. Ademas, te recomiendo utilizar la version oficial de recalbox instaladola desde su pagina web porque no damos sopprte a imagenes externas al no poder saber que tipo de modificaciones ha recibido y porque aparecen bugs que la version oficial no tiene.



Want to support us ?

Join us on :

194
Online

49310
Users

17610
Topics

132766
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.