Can't even get started :(



  • I got a microSD Sandisk class 10 card. It's 64 GB, which might be a problem, but I managed to format it to FAT32 using MiniTool Partition Wizard. I used the instructions on Recalbox website to download the newest image and then "burn" it using Etcher.

    After firing up the Pi 3 B+ with the card, All I got was a black screen with a yellow lighning bolt in the top right corner, and noting happened. The Red light on the Pi kept flashing like 4 quick flashes, then 4 slow flashes.

    The SD card was weird, after I tried reading it again with my PC, it showed a tiny 64 MB (not GB) partition with some files, then a lot of unalocated space.

    So I formatted the card and tried using the legacy method of just unzipping the Recalbox OS on the card. Now my Pi displayed like a big RGB pallete square and also that yellow lighning. The red light keeps flashing as the last time.

    I heard the power adapter might be a problem. It's an adapted supplied by the seeler and it's 3.1 A.

    Any ideas what else I can try?



  • @jerseys if you have a B+ be sur to use this version of Recalbox : https://forum.recalbox.com/topic/15010/testers-wanted-major-system-upgrade-pi3b-kodi-17-and-much-more

    Be aware that this is a beta and enjoy yourself :)


Log in to reply
 

Want to support us ?

Join us on :

280
Online

28949
Users

14691
Topics

110944
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.