cant find resolution.



  • When i start the console it loads to the emulation station just fine. when i load a game the screen goes black and appears to change resolutions but it never finishes and it stays black and the game never appears on screen. i can drop back out to the emulation station without issue.

    if i press the info button on the tv remote i get info for the resolution and such. watching this i can see it change to a ton of different resolutions and frame rates. it even does weird settings like ##x0 or reverse. it finally settings and stops at 0x0. then i exit back to emulation station fine.

    i reinstalled the OS and it still does this. it currently has all default settings. i did not have to change any settings for first use previously. it had started at after a decent period of non-use. i imagine i installed any updated before anything else.

    i tested it on a second tv and the issue remained, and the emulation station displayed in a weird resolution.

    any advice?



  • @gafdu You did not say what architecture you are using ... Rpi3? Rpi3 +? PC?



  • Hello,

    Wich kind of game is it ?
    Original installed with Recalbox ?
    Added games ?

    Thanks



  • @gafdu if you're on a pi, Recalbox switches games to 720p. If your monitor doesn't support it, set global.videomode=default in recalbox.conf



  • I am using raspberry pi3 b.

    It happens for any added game. I have not attempted on any games pre-installed.

    I will make the change in the settings. When I have a chance I will make a list of things I have tried.



  • @gafdu may you try pre-installed games and tell us if it works.
    On wich system have you added games ?
    Some needs specific bios and games version like mame or fba.
    Did you put them on the good folder ?



  • @mattmame
    Initially the issue started for any game on any system under the same conditions for when it did function properly.
    Since reinstalling I have only added NES and issue occurs.
    Will attempt pre-installed games as soon as possible.



  • without having changed any settings, and using the "info" button on the tv I can see the recalbox main menu displaying at 640x480, progressive, 60Hz, 4:3 aspect.

    i can launch the game "Uranus" on GBA. this game came preinstalled. it displays at 1920x1080, 30hZ, 1:9 aspect.

    but now i have tried several games on different systems and they all work so far. all displaying with the same settings as mentioned above.

    the only thing i have done is change the tv setting "auto aspect". it was annoying that every time the tv changed video, it tried to adjust the aspect ratio. so i finally disabled that. i tried games with that tv setting on and off and it worked consistently.

    the global.videomode=CEA 5HDMI
    global.ratio=auto

    I really appreciate everyone trying to assist. but everything seems to be working fine and I have no idea why.



Want to support us ?

Join us on :

719
Online

30879
Users

15088
Topics

113605
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.