PSP not opening the games RP3B RECALBOX 18-07-13



  • Hello folks, I have a problem with the PSP, when I try to run a game, it comes back to the ES menu instantly.
    All my BIOS are with VALID status.
    Is there anything I am missing? Any config file or something?

    Thank you.



  • @darth Hello!
    I also had problems with the PSP emulator on RPi3, and I've seen other reports about that, the "solution" I found was:

    • If you're using a 1080p theme, you need to change to 720p
    • In addition, in the folder "\share\system.emulationstation", in the es_settings.cfg file, find the line "<int name =" MaxVRAM "value =" 200 "/>", and change the value from 200 to 80, getting : <int name = "MaxVRAM" value = "80" />
    • Go to the folder \share\system, in the file recalbox.conf, find the line "dreamcast.videomode =" and add just below it the line: "psp.videomode = default" (without quotation marks, obvious)

    With this, the PSP emulator is able to work most of the time, and if the game does not enter immediately, just wait a bit, and try again, the game will start.
    I know some people do not like this solution, but that's what solved for me.



  • @zing said in PSP not opening the games RP3B RECALBOX 18-07-13:

    @darth Hello!
    I also had problems with the PSP emulator on RPi3, and I've seen other reports about that, the "solution" I found was:

    • If you're using a 1080p theme, you need to change to 720p
    • In addition, in the folder "\share\system.emulationstation", in the es_settings.cfg file, find the line "<int name =" MaxVRAM "value =" 200 "/>", and change the value from 200 to 80, getting : <int name = "MaxVRAM" value = "80" />
    • Go to the folder \share\system, in the file recalbox.conf, find the line "dreamcast.videomode =" and add just below it the line: "psp.videomode = default" (without quotation marks, obvious)

    With this, the PSP emulator is able to work most of the time, and if the game does not enter immediately, just wait a bit, and try again, the game will start.
    I know some people do not like this solution, but that's what solved for me.

    Thank you so much for your time!, I will try this solution. Does this affect the performance on the other consoles or anything?



  • @darth No, if there is any difference in performance it will only be in the emulationstation not in the games, because you are decreasing the vram only of the emulationstation, just to spare more for the emulators. I did this and for me it only performed better. But if you do and do not like the result, just do the reverse process, it is not irreversible, are simple steps to do or undo, dont need to be afraid.



Want to support us ?

Join us on :

196
Online

28794
Users

14637
Topics

110658
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.