Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Je veux la version 18.06.27 de RECALBOX!



  • Bonjour à tous, je voudrais télécharger la version 18.06.27 de RECALBOX car avec la dernière version les jeux de gamecube ne fonctionnent plus et je ne sais pas pourquoi. J'ai supprimé le disque et essayé d'installer la dernière version mais rien à faire. Qui peut m'aider?


  • Developer
    Global moderator
    Team

    @melomitru salut,

    Tout d'abord ce n'est pas très correct de commencer un message par "je veux". Ensuite l'émulateur Gamecube n'a pas été mis à jour dans la dernière version, donc moi non plus je ne sais pas pourquoi tu as des soucis sans plus d'infos, mais ce qui est sur c'est que ça ne vient pas de la version.

    Tu peux nous en dire plus ? Archive support par exemple ?



  • Je m'excuse mais je traduis de Google translate, je ne suis pas français. Je demande seulement la version précédente de recalbox où le télécharger .. J'utilise la version x64 pour un ordinateur installé sur un boît USB3 externe contenant un ssd de 120 Go Merci



  • @melomitru les versions antérieures ne sont pas disponibles, il faut les recompiler soi-même



Want to support us ?

151
Online

78.7k
Users

20.2k
Topics

148.0k
Posts