BT GameSir G3S works in Emulation Station but not in games



  • so i just redeployed Recalbox from 4.0.0 to a fresh load of 18.07.13 , copied back my roms . when i had 4.0.0 i was using the GameSir BT adaptor plugged into the Pi USB ports and not the built in Pi BT. so i did the same config/setup on 18.07.13 , then i saw that Recalbox 18.07.13 had the ability to pair BT devices. so i paired my GameSir adapter fine, i went through the Emulationstation controller setup for it, all the while i had another USB gamepad (no BT) plugged into the Pi so that i could navigate the EmulationStation menu... Once i got the GameSir BT paired via emulation station i shutdown the sytem, then powered it back on with ONLY the GameSir BT connected (which is how i used to do it with 4.0.0 except back then i was using the GameSir BT adapter instead) ... i can navigate the EmulationStation menu and fire off a game, say nes or snes and then nothing works In-Game :(... what cfg files should i post for anyone to help me figure this out ?

    i also made sure in controller settings in emulationstation i set INPUT P1 to #0 GameSir and still no go



  • @thanosazlin need a support archive. But first : have you searched through the forum ?



  • Hi, I have the same Issue,

    I bought these pads before to start using Recalbox so it is a shame I can't use them.

    However those pads worked fine with the
    Alpha
    of Recalbox: but not with the beta.

    One of the guys behind the Rock64 version said me that the current latest beta's use an updated version of Recalbox and relatives drivers, however if it exists a way to downgrade or select which driver using maybe this could fix the issues with this pad.

    Is it possible selecting which driver using? I mean I may add the working module and deactivate the current one.

    Please let me know if for your knowledge what I said is feasible.

    Best regards,

    Daniel


Log in to reply
 

Want to support us ?

Join us on :

308
Online

31309
Users

15150
Topics

113952
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.