[Ape Escape] Problème de manette



  • Salutations amoureux de la RecalBox.
    Je suis nouveau dans cet univers d'émulation et j'aurais besoin de vos compétences pour m'aider à résoudre un problème de taille.

    J'ai donc un RPi3 qui fonctionne à merveille (au passage, un grand merci aux créateurs des tutos car j'ai pu tout installer sans aucun problème). J'ai pu rejouer a la Megadrive, N64, PSOne ... tous les jeux qui ont bercé mon enfance.
    Seulement voilà, il y en a un tout particulier que je n'avais jamais pu finir à l'époque à 100% à cause d'un magazine qui soutenait qu'un bug sur certaines versions du jeu pouvait nous empêcher d'accéder à une zone (ce qui s'avère être faux aujourd'hui), j'ai nommé Ape Escape !

    Mon problème est le suivant : comme certains d'entre vous le savent peut-être déjà, il s'agit d'un jeu PSOne qui nécessite une manette analogique. J'ai pu trouver en cherchant sur le forum comment émuler cette manette. Jusque là, rien de bien difficile. Mais voilà, le jeu se lance, la cinématique d'introduction arrive, j'appuie sur "Start" pour la passer, ça fonctionne. Et arrivé sur l'écran principal, impossible de faire quoi que ce soit. La croix pour sélectionner "Nouvelle partie" ne fonctionne pas, la croix directionnelle non plus et le joystick idem. J'ai tenté de farfouiller ici et là, mais rien ne correspond à ce problème.

    Si cela peut vous aider, je joue avec une manette PS3 et le jeu en version française.

    Merci d'avance à ceux qui auront pris le temps de me lire et à ceux qui pourront m'aider !



  • @grip Il faut aller dans les options de Retroarch et changer le type de pad de "default" à "analog"...



  • @Benny Merci pour ta réponse, mais comme je l'ai indiqué dans mon message : "J'ai pu trouver en cherchant sur le forum comment émuler cette manette". Autrement dit, je l'ai bien passée en "analog" dans Retroarch.



  • @Grip Le jeu est protégé et nécessite un fichier .sbi pour tourner sur un émulateur.

    Voir la liste des jeux protégés ici.

    Normalement, ça devrait tourner sans problème ;)


  • Moderator
    Team



  • @Benny J'ai déjà le fichier .sbi en question. J'ai même essayé de le supprimer et de tester sans, le jeu se lance quand même mais le problème persiste. J'ai également été cherché sur le net le .sbi en français pour être certain d'avoir le bon. Le diagnostic reste inchangé.

    @acris Bonjour et merci pour ta réponse. J'avais trouvé ce topic en cherchant avant de poster mon problème. Mais cela ne correspond pas vraiment au problème que je rencontre et les solutions données je les ai essayées.


  • Moderator
    Team

    @Grip
    il est dit dans d autres sujets que les versions européennes ont plus de problème que les version USA.



  • @acris Effectivement, je viens de tester le jeu en PAL (English) et tout fonctionne bien. Il va falloir que je perfectionne mon anglais ! Merci à vous pour votre aide. En espérant que l'on puisse voir un correctif un jour !



  • Re-bonjour à tous ! Je viens aux nouvelles pour ce problème qui semblait venir de la version FR du jeu. Il n'en est rien ! J'ai résolu le problème après avoir eu le même diagnostic sur le jeu "Heart of Darkness". Aucune touche ne répondait en jeu.

    J'ai simplement reconfiguré les touches de la manette dans le menu d'EmulationStation. Depuis, tout fonctionne très bien ! Si jamais cela peut aider d'autres personnes ...

    Bon jeu à tous !


Log in to reply
 

Want to support us ?

Join us on :

183
Online

28784
Users

14635
Topics

110651
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.