Probleme de son audio



  • Bonjour,
    Je viens de me créer une seconde borne arcade avec un pc dédié, donc recalbox en OS.
    Depuis la dernière mise a jour, je n ai plus de son audio sur les jeux, et même sur le carousselle de recalbox.
    Si qlq 1 a une idée svp, je suis preneur.
    La borne est sur un pc, avec un moniteur pc, les enceintes sont branchées sur la prise mini jack de la carte mere.
    Cela fonctionnait avant la MAJ

    Merci



  • Essaie depuis l’interface web. Si ta borne est reliée au réseau, depuis un pic chez toi tu ouvre Firefox par exemple. Tu tapes dans la barre d’adresse HTTP://recalbox
    Ensuite tu vas dans le menu audio et tu choisis en sortie jack et tu valides. Normalement, par défaut, c’est configuré sur auto.
    Dans mon cas, cela avait résolu le problème après chaque mise à jour.
    Pour info, je n’ai pas eu le problème av c cette nouvelle version



  • Bonjour a tous,
    Même problème chez moi sur mon odroid xu4. Je m'explique, dans le paramètre son, je vois le curseur sur 0%.
    De ceux faites, je le mets a 100% et après redémarrage il revient a 0%. J'ai essayer de le faire via la web manager mais même anomalie.
    Avez-vous une idée.
    Merci d'avance.



  • @mattmame bien vu. merci



  • @subseven la perte des params audio des cartes son sur pc est un bug qui est normalement résolu avec la 18.07.13. Donc toute mise à jour APRÈS cette cersion ne devrait olus avoir de problème.

    Sinon, dans ton cas, connecte-toi en SSH sur ta recalbox et tape TERM=xterm alsamixer pour remettre les bons volumes



  • Pour mon problème @Substring , je dois appliquer la même solution?



  • @akéos toi tu es sur xu4, pas de mixer dispo pour xu4, donc impossible de regler le son dasn ES, le comportement est normal



  • @Substring donc normal qu'il reste à zéro. Il y a aucun moyen de le réglé ? Je dois également choisir le type de sortie audio pour avoir le son. Sur auto au démarrage il y a rien sinon.



  • Bonsoir,
    Voici le soucis que j ai rencontré concernant le son.

    Recalbox installé sur un assez bon PC.
    PC relié a une TV en HDMI avec Jack sur enceinte 2.1.
    Sous WIndows aucun problème de son.
    Sur Recalbox pas de son.

    La seule chose qui a fonctionné c'est de brancher directement les enceintes 2.1 a la carte son intégré du PC.



  • @nyny77 regarde au niveau des réglages son sur la télé voir si par hasard elle n'est pas sur hdmi au lieu de jack


Log in to reply
 

Want to support us ?

Join us on :

190
Online

28915
Users

14668
Topics

110843
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.