Problem setting single intro video on v18.06.27



  • Hi guys,

    I am having problems on this new version.

    I am trying to set a single intro video instead of the random ones.

    I tried deleting all videos except the one I want to appears always, and it shows nothing.

    I also tried editing /recalbox/etc/init.d/S02splash

    I put it this way:
    video="/recalbox/system/resources/splash/recalboxintro.mp4"

    But it is still not playing the video.

    What am I missing?

    Thanks



  • @darth

    I don't know why it's not working for you, but as i succedeed in this manipulation recently, i'll tell you how i did (please excuse my English, i'm french and please excuse me if you know all of the things i say here)

    Firts step you must be connected by ssh to your rpi, personally i use winscp.

    Enter the informations (you can find it in the forums if you need it)

    Once connected you go to the video as you did, it is correct.

    Logically you don't have to edit something for the name of the video, just put your video with the same name as the original so it is indeed recalboxintro.mp4 (your videos must be encoded in .mp4)

    Or you let the original video without changing anything else, the system will see that there is only one and will launch this one.

    Then if you want to replace with your video you must have acces for writing on the directory and so you have a command :

    First open a console (ctrl + t with winscp)

    Then type this and enter, you will have access to copy your video now. (in this case, sometimes errors appears, just go on and retry and the video will copy)

    mount -o remount,rw /

    You must know that when there is an update of the system, your settings will disappear, you will have to do this again, it is what i did.

    I can't give you links here but you can find tutorials on youtube, they show everything about this, i suggest you the "next" theme, you will have informations, and tuto about the splashscreen (and this theme is explained on the forum so i suppose i can mention it).

    That's it, excuse me if you knew all about this, but i tried to help you a little.

    Hope you can find the solution.



  • @sky Hi, thank you for your reply.
    I have already tried removing the files except the video I want to show.
    It is MP4. But it is not reproduced.
    I tried the default videos and nothing happens either.



  • I ran into this problem too, what I did was leaving the .srt file in the folder, after that it worked. I hope this works for you too


Log in to reply
 

Want to support us ?

Join us on :

435
Online

31141
Users

15123
Topics

113791
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.