Can't add roms Disk usage N/A ?! 128GB card

  • Hi everyone i am new to the raspberry pi/ recalbox thing.
    I followed the instruction and downloaded the image (recalbox.img.xz) on and flash the image with Etcher as instructed.
    The problem is once flashed i put it in my raspberry pi and it says disk usage N/A and i cannot add any roms through network it always says the space is full even if i know there is more than 100gb free.
    I tried twice, once in FAT32 and one in exFAT but still the same problem what's going wrong here??
    My setup
    Official Samsung EVO plus 128GB SDCard
    Raspberry PI 3 B
    Thanks in advance for your help

  • @rickz samsung evo work rather bad for recalbox, better go with a sandisk sd.

    And some better advice : use a small sd, but have your roms on a usb stick

  • @rickz The Samsung EVO works well. In fact, I'm using the 256GB version and had the very same issue as you have.

    Install one of the older recalbox-versions, like the 4.0.1 or 4.0.2. Shouldn't they work, then go with even an older one. Unfortunately I don't remember which version I used for it but I think it was an 3.x-version.

    @Substring The issue is that the newer ones actually do not install but just boot the OS on Samsung-cards. I had no problems installing it with an older version.

  • @milescw how is that a solution to suggest installing a 2 years old version of recalbox that can't update ?

  • @substring It's at least a working solution and I'm at the current OS-version after I updated it from the recalbox-menu itself.

  • @rickz please make a support archive, thanks

Want to support us ?