Recalbox 7.0

Netplay troubleshooting



  • I'm testing the netplay functionality and then I host a game (launch with X) it loads the rom, a message appears on the bottom of the screen that I've joined a player 1, the title spears, and then it kicks me out to the game list menu. I can play the game locally just fine.

    What issues do I need to look for? If it matters I'm trying super Mario kart for snes and I've tried super street fighter ii as well.

    I'm on a 100mb wired connection.


  • Global moderator
    Team

    @ivwshane
    use catsfc or snes9x

    no snes9x_2010 it not working



  • I'm also testing the netplay functionality and i am not able to get it running. I have 2 PCs with Recalbox 18.06.27 (x86_64), both with identical settings and roms and connected to the internet.
    When i start the host on the first PC and try to join from the second PC it always says:
    "Failed to initialize netplay."

    I tried with catsfc and snes9x (no snes9x_2010)
    I scraped and hashed all my roms
    And in Netplay Lobby i get the green Ok result (Rom and core match).
    But still it does not work ("Failed to initialize netplay" on the PC that tries to join the host).

    ++UPDATE++
    Problem solved! It was the UPnP-Settings in my Router. I activated UPnP and now it works 🙂



Want to support us ?

142
Online

79.1k
Users

20.4k
Topics

149.3k
Posts