PSX Game loads but returns to Recalbox Menu after checking memory card



  • I hope this is the right place to post this particular issue.

    I have been experiencing an issue loading Rollcage for PSX. The game will load, play a few video's and then show the loading screen. After the loading screen the game attempts to check the memory card. This is as far as it will get and then return to the Recalbox menu.

    I have had this issue with both the default emulator settings and also using PCSX_REARMED. With a bit of troubleshooting and trying many different things I have found a way to get the game to load past the checking memory card screen and can successfully get into the game. I was able to get this to work by removing the PSX bios from the bios folder. I found that when the bios (SCPH1001.bin) was in the bios folder the game would not go past the checking memory card screen and without the bios in there it would.

    Has anyone else out there had a similar issue with the same if not other games? I have tried multiple ROM's and multiple bios files with the same results.
    The same bios listed above works with this game in Windows just as an FYI


  • Themer

    @lentendo no never had this issue on pi3, I played it with a friend several times and it was working ok with bios



  • @voljega Strange. I'm sure it was working for me at some point too. What format was the game? (.iso, .bin, .img) I had all of mine as .bin and when I noticed this issue I also noticed that the additional .bin roms I added were not showing in the list and i had to change them to .iso. However they were all working as .bin prior to this. This was happening on the latest build of Recalbox but I also tried an older version too Same results unfortunately.


  • Themer

    @lentendo I will retry this weekend and tell you all this



Want to support us ?

Join us on :

406
Online

31205
Users

15135
Topics

113857
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.