MAME Pantalla en negro "a veces"



  • Buenas, uno nuevo por aquí pero con experiencia en retropie. No se decir como o en que momento ni porqué pasa, a veces cambiando un emulador a otro que no sea por defecto en un juego determinado, y dándole a otro juego, me arranca, se oye el sonido, pero no se ve, pasa aleatoriamente o al menos eso creo..., a veces pasa a mitad de un juego, se pone negra la pantalla pero puedo "seguir jugando" incluso salir, y si reinicio y vuelvo a entrar en esa rom me funciona sin problemas.

    Tengo la ultima versión de recalbox, no es tema de temperatura ni de cables así que..., no se que puede ser, la estoy usando con un mando de ps3 por bt, que me funciona bien alguien sabe que puedo probar o que puede ser?

    muchas gracias!! :)


  • Moderator
    Team
    Moderator
    Translator

    @complejo cuando te pase, crea un archivo de soporte para revisar lo logs a ver si hay alguna pista.



  • @paradadf hola, gracias por responder!, como hago un fichero de esos de soporte (supongo q será un log o algo asi no?)?, gracias!

    edito...., se me quita la pantalla "negra" y si pulso en el teclado el 1..., muy raro..., solo tengo instalado en el usb4 el dongle del teclado logitech k400 y el mando de la ps3 conectado por bt a la consola, no se si se hara algun lio con esto..., voy a probar con otro mando q no sea BT


  • Moderator
    Team
    Moderator
    Translator

    @complejo utiliza el web para eso:
    https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR)#via-recalbox-manager

    (La wiki en ingles esta desactualizada)



Want to support us ?

Join us on :

488
Online

28225
Users

14443
Topics

109283
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.