Probleme modification bouton manette retroarch



  • Bonjour a tous,
    Je suis nouveau sur le forum et dans le retrogaming.
    j'ai lu tous les sujets qui ressemble a mon problème et pourtant je ne trouve pas la solution.
    Jusque la ma manette x-arcade dual-sticks fonctionnait parfaitement et puis j'ai ma fille qui a fait, sous mes yeux, en pleine partie, l'exploration du menu retroarch sans le vouloir et sans comprendre ce qu'elle faisait et en deux temps et trois mouvements, elle a modifié les parametres manette du joueur 1 ! Désormais sur tout mes jeux MAME il faut que j'appui sur le bouton A (bas) pour aller a droite et la position droite du joystick ne correspond plus a rien! dans le Quick menu de retroarch a CONTROL je vois user 1 Joystick Right : Left D-Pad ce qui semble correct et quand je vais dans SETTINGS/INPUT/ INPUT USER 1 Binds Je vois que tout a l'air cohérent aussi. a Joysticks right j'ai key right en face et quand je reatribue le bon bouton ca change rien de toute facon.
    Comment revenir a la config initiale ?
    Merci pour votre aide je commence a etre epuisé et j'envisage presque de réecrire l'image 32GO sur ma SD pour repartir de zero.



  • @nikokonuts Elel a du appuyer sur R2 et faire joujou dans le menu de MAME, non celui de RA. Je ne me souviens jamais d'où est le maudit fichier de config qiu en résulte, mais ca a été abordé plein de fois dans le fofo





  • @substring merci pour cette réponse ultra rapide.
    Je viens de regarder dans le dossier cité je n'ai pas de fichier recalbox/roms/mame/mame2003/cfg/default.cfg ya tout simplement rien dans le dossier cfg.



  • La seule chose dont je suis sur c'est que le probleme ne concenre que mes jeux MAME...si seulement je pouvais revenir en arriere...



  • j'ai également suprimer le fichier ~/configs/retroarch/retroarchcustom.cfg
    comme mentionné dans le lien....mais rien ne change. Une autre idée?



  • @substring : je viens de me rendre compte que je ne trouve pas non plus le menu MAME dont tu me parle parce que quand je fais R2 au lancement du jeu il se passe rien...a moins que mon R2 ai pu migré lui aussi.



  • @nikokonuts comme dh'ab je sors mon joker sur cette question : @acris :D



  • @substring merci quand même pour ton aide.

    quand je lance un jeu en jaune en bas y a marqué : "configuration override loaded" je me rappel pas de ça avant mais ca a peut etre rien a voir



  • Bon je crois que j'ai trouvé ;) ! @substring tu m'as mis sur la bonne voie je te remercie !
    J'ai virer un fichier nommer cfg/default.cfg mais il etait placé ailleurs dans l'aborescence : saves/mame/mame2003/cfg/default.cfg
    J'ai virer tous les fichiers des jeux qu'ai trouvé dans cfg ainsi que dans les dossiers hi et nvram (tant pis pour les progressions) et maintenant j'ai retrouvé mes boutons !
    J'ai également retrouvé le menu MAME avec le R2 qui refonctionne.
    Du coup j'ai ouvert le menu et effectivement tu avais raison c'est plutot dans ce menu la que j'ai vu ma fille entrer et modfier tout en douceur deux trois boutons qui m'ont fait perdre une soirée. Merci encore pour cette aide et en esperant que ma galère profite à d'autres !


Log in to reply
 

Want to support us ?

Join us on :

343
Online

31227
Users

15140
Topics

113883
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.