Recalbox n'enregistre plus les paramètres



  • Bonsoir à tous, Voilà suite à un problème de connexion d'un écran 5" sur mon Raspberry, j'ai dû ré-installer Recalbox en partant du fichier IMG. Problème depuis, Recalbox n'enregistre plus les paramètres, ex : impossible de le mettre en français, ou alors le wifi se désactive ...

    Pouvez vous m'aider ?

    Je vais faire aussi une autre discussion pour cette écran que je n'arrive pas à configurer.

    Merci à tous.


  • Moderator
    Moderator
    Team

    @taitoune quelle marque de SD ?



  • Je ne sais plus mais je viens de commander une Sandisk, je la teste demain et je pense que le topic sera soldé.



  • @OyyoDams oui cela arrive a chaque fois que tu fais au moins 3 ou 4 refresh de la liste des roms , cela plante et ensuite tu perds la config wifi avec une erreur "erreur wifi configuration" j'ai constater ce problème en partant d'une image avec maj . Je n'ai pas ce problème d'une image propre.



  • @mikozzz oui mais ce n'est pas ce dont parle l'OP



  • @substring oui j'ai vu me cela me semble assez similaire dans la perte du WIFI



  • Je vous dis demain soir si avec une nouvelle carte sd et sans noob



  • Problème résolu en changeant la carte SD. Merci à tous.



  • Comment fait on pour solder le topic ?



  • @taitoune options du topic -> poser une question, recommencer et marquer en résolu



  • Merci c'est fait



Want to support us ?

Join us on :

227
Online

28844
Users

14651
Topics

110724
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.