PPSSPP 18.03.16



  • Hello,

    I noticed that since the latest update, PPSSPP is less compatible.

    I often get those errors :

    41:16:111 Core/Config.cpp:1028 I[LOADER]: Loading controller config: /recalbox/share/system/configs/ppsspp/PSP/SYSTEM/controls.ini
    glGetError 0x500
    41:16:601 Core/System.cpp:397 I[BOOT]: PPSSPP unknown
    41:16:634 Common/MsgHandler.cpp:45 E[SYSTEM]: Warning: Failed to map 256 MB of memory space: Cannot allocate memory
    41:16:635 Core/MemMap.cpp:291 I[MEMMAP]: Memory system initialized. Base at (nil) (RAM at @ 0x8000000, uncached @ 0x8000000)
    /usr/bin/PPSSPPSDL: relocation error: /usr/bin/PPSSPPSDL: symbol , version GLIBCXX_3.4 not defined in file libstdc++.so.6 with link time reference



  • psssssst !



  • @gibs known issue, been reported by many people



  • Is there any way to change to the previous core?



  • @gwyllion except compiling yourself, no


Log in to reply
 

Want to support us ?

Join us on :

157
Online

28870
Users

14654
Topics

110765
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.