Overscan activé dans ES, désactivé pour les émulateurs



  • Bonjour,

    Ma config est la suivante:

    -RPI3 avec Recalbox 18.02.09 branché en HDMI
    -TV Samsung 26" LCD 720p

    Je souhaiterai savoir si il est possible d'activer l'overscan pour ES, et le désactiver pour tous les émulateurs?

    Je suppose qu'il faut placer un Disable_Overscan=0 dans le config.txt et un Disable_Overscan=1 quelque part dans le recalbox.conf, mais j'ai pas bien situé où pour que ça s'applique à chaque émulateur.

    Merci d'avance pour le tuyau !



  • @telemakk Bonjour,

    Recalbox peut utiliser 2 résolutions différentes entre la navigation sur l'interface de EmulationStation et la phase de jeu.
    Si je peux te donner un conseil, rend-toi dans le manager de ta Recalbox en la connectant à ton réseau local et en tapant son ip dans ton navigateur. Puis tu te rend dans la partie recalbox.conf pour vérifier tes réglages.

    Personellement j'ai déjà eu un problème similaire qui s'est réglé en modifiant le réglage "pixel perfect" dans les paramètres des jeux.



  • Je ne crois pas que l'overscan joue sur la résolution, si?



  • @telemakk C'est juste, mais en fonction du traitement qu'effectue ta télé l'inverse peut être vrai. Tu as testé le pixel-perfect?



  • @telemakk tu ne peux pas modifier l'overscan puisqu'il est défini au boot. Va plutôt dans les options de ta tv pour ajuster les réglages



  • @substring
    Les options de ma TV?



  • @telemakk reglage du centrage etc ... Au boot le pi interroge la tv pour connaître les résolutions disponibles. Si la tv lui dit "720p" alors le pi lui envoie du 720p standardisé. Si l'image n'est pas oleine, c'est que la tv rogne l'image



  • @substring
    Je vois... j'ai malheureusement pas trop envie de toucher à ces paramètres sachant que mon entrée HDMI sert aussi pour la box TV. Ca me ferait tweaker les valeurs à chaque fois que je passe de l'un à l'autre.

    Et sinon est-ce que cette mise à jour imminente concerne mon problème d'image zoomée sur le 720p:

    "recalbox.conf videomode now supports a new auto mode"



  • @telemakk non puisque c'est un pb de ta tv.



  • @substring
    Merci pour ton temps et les réponses. Je vais regarder du côté de l'integer scale en dernier recours.



  • @telemakk logiquement si tu as activé l'overscan et bien désactivé l'integerscale, tu ne devrais pas avoir trop de problèmes sauf overscan mal réglé



  • @substring Est-ce que le mode Retro force l'integer scale? On peut mettre en Retro et mettre l'integer scale en Off?



  • @telemakk pas sur - oui



  • @substring Merci bien.



  • @substring
    J'ai donc essayé avec l'integer scale desactivé/activé, 16/9, 4/3, custom... :D

    Le problème reste le même: le "tramage" des scanlines est dégueu quand l'overscan est activé.
    Il y'a cet effet que j'appelle "1 ligne sur 5" qui est vraiment pas possible.

    Sans l'overscan (avec ES zoomé qui déborde de la tv donc), les scanlines sont nickel, 1 ligne sur 2. Etrange phénomène.
    J'ai testé également avec les paramètres de zoom de ma tv, le tramage ne bouge pas, effet 1 ligne sur 5 quelque soit l'étirement de l'image.



  • @substring
    La version 18.03.16 rêgle mon problème, grâce au thème 3-CRT and Tiny Screen, merci !

    (Une version du thème 5-Top en version tiny aussi, ce serait absolument parfait... :D)



Want to support us ?

Join us on :

631
Online

28900
Users

14666
Topics

110823
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.