64GB SD card but unable to update to 4.1 due to space issues?



  • hey guys

    so swtched on my arcade box today for recalbox to tell me 4.1 was available when through the update process and it rebooted and my controls no longer worked (still on 4.0.2) plugged keyboard in and that worked. SSH in to try update and get the following error

    Cannot write to '/recalbox/share/system/upgrade/root.tar.xz.part' (No space left on device).

    df -h gives the following:
    Filesystem Size Used Available Use% Mounted on
    /dev/root 1.9G 1.0G 747.9M 59% /
    devtmpfs 236.7M 0 236.7M 0% /dev
    tmpfs 240.9M 0 240.9M 0% /dev/shm
    tmpfs 240.9M 4.0K 240.9M 0% /tmp
    tmpfs 240.9M 2.8M 238.1M 1% /var
    tmpfs 240.9M 140.0K 240.8M 0% /run
    tmpfs 128.0M 122.7M 5.3M 96% /recalbox/share

    now the thing is its a 64gb sd card (original image was smaller but then placed on a bigger card)
    so i thought maybe i just need to edit the partition with gparted.

    Thing is Gparted shows that theres space on the share partition see pic attached
    0_1519488110330_IMG_3334.JPG

    any ideas?



  • sorry if you click the pic it rotates the right way



Want to support us ?

Join us on :

229
Online

30972
Users

15103
Topics

113659
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.