pas de reconnaissance de recalbox sur réseau local en wifi



  • Bonjour à tous,

    je me permets de poster un sujet maintes fois cité mais je n'ai toujours pas trouver de solution.
    Je suis sous Windows 10 en wifi, lors de la première installation wifi activé mais de connexion ip et recalbox affiche deconnecté.
    Suis allé voir le reseau local, pas de recalbox, j'ai branché en rj 45 toujours rien, ai déconnecté antivirus et pare feu, suispassé en ipv6,rien ne change.
    suis allé sur le cmd et fait un ping, rien n'est reconnu.
    Je ne sais plus quoi faire... dire que cela devait être facile !!!!
    Pourriez vous m'aider svp !
    Merci


  • Moderator
    Moderator
    Team

    @paf85 salut,

    Déjà si ça ne marche pas non plus en RJ45, c'est que ce n'est pas un problème de Wifi, mais bien un problème de Windows.

    Va donc jeter un oeil ici...



  • Salut, j'ai eu ce même genre de soucis dernièrement. Assure toi que tu a bien rentrer ton code wifi ainsi que le nom de ton modem. Pour ma part, mon raspi était plutôt éloigné de mon modem... hehe le truc à la con je sais, mais si des fois ça peut t'aider.



  • This post is deleted!


  • @paf85 said in pas de reconnaissance de recalbox sur réseau local en wifi:

    Merci pour vos propositions.
    J'ai pris le temps de regarder les 3 paramètres Windows + vérifier le code wifi nada ...
    est-ce la config de la raspabery n'est pas en cause ?
    Mais rien n'y fait

    Merci pour vos propositions.
    J'ai pris le temps de regarder les 3 paramètres Windows + vérifier le code wifi nada ...
    est-ce la config de la raspabery n'est pas en cause ?
    Mais rien n'y fait


  • Moderator
    Moderator
    Team

    @paf85 en RJ45 ça marche ou pas ?



  • non rien pas de connexion


  • Moderator
    Moderator
    Team

    @paf85 alors laisse tomber le wifi pour l'instant, et cherche déjà pourquoi ça ne marche pas en RJ45. Là ça ne vient clairement pas de Recalbox mais de ton réseau ou de Windows...



  • ok je vais retenter en rj 45 et vous tiens au courant



  • Bonjour,
    Vérifie que la Cle réseau n'est pas obsolète. Je n'avais jamais changé la Cle wep de mon réseau Freebox et quand j'ai voulu configurer recalbox sur mon réseau j'ai du passer en wpa pour que cela fonctionne. Par contre pour mes 2 systèmes recalbox j'ai du me connecter avec le câble rj45 pour la première connexion.
    Tiens nous au courant @+



  • @paf85 Sinon, regarde ici...
    Certainement une MAJ de Windows qui à du désactiver des fonctionnalités... ;)



  • Merci pour vos réponses mais je suis déjà en WPA et pour Benny j'ai déjà vu ce post et vérifier aussi mais rien. C'est navrant déjà une semaine et toujours rien... je commence à désespérer. dire que je suis en train de construire la borne!

    J'ai essayé aussi de recommencer à O et de refaire une image en formatant enFAT32 la sd.
    Je me demandais si de copier sur la sd les fichiers et de les décompresser serait pas une meilleure chose que de passer par etcher avec une image...


  • Themer

    @paf85 est ce que tu as au moins suivi le lien donné plus haut pour la configuration wundows ? Est ce que quand tu branches en rj45 dans le menu EmulationStation ta recalbox passe en Connecté ??



  • @voljega
    Bonjour,

    Oui j'ai suivi la config windows et non pas de connection sur emulstation en rj 45...


  • Themer

    @paf85 bon ben du coup déjà t'as vraiment un problème de connection au niveau de ta box, est tu sur de ne pas avoir activé le filtrage par adresse MAC ou un truc de sécurité touffu ?



  • j'ai rencontré ce problème en rj45, j'ai redémarré ma livebox et ça a fonctionné...



  • ok j'essaye.



  • Bon ben j'ai réussi ! Je n'y croyais plus.
    J'ai branché pc + raspberry 3 en rj 45 et enfin reconnaisance de l'ip. Je suis aller chercher l'interface recalbox qui a déclencher le recalbox sur le réseau et donc le fameux dossier share !

    Cependant le wifi ne marche toujours pas. J'ai pourtant tout activé et fait attention au ssid et mdp. Si vous avez des idées ...
    Merci à vous tous



  • Pour vous relancer puisque je n'ai plus de retour, j'ai continué à essayer de me connecter en wifi mais sans résultat.
    J'ai notamment :

    • spécifié dans le recalbox config modifié ssid et mdp
    • vérifié que j'étais bien wpa et adresse canal inf ou égal à 11
    • dans le cmd taper ipconfig pour vérifier les ip et là je vois bien qu'il y a des ad ip différentes.
      Je me demande si il n'y a pas une différence ip entre la box et la raspeberry ... mais je ne sais pas comment faire sans trop de manip informatique....
      Merci de votre aide

  • Moderator
    Team

    @paf85 quand tu es en wifi, est-que l'adresse ip indiquée dans recalbox est valide ou pas ?



Want to support us ?

Join us on :

328
Online

27429
Users

14119
Topics

107154
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.