RetroTINK-Ultimates no image



  • So I bought this hat to output to vga and use some custom hdmi_timings. But I just can't get an image. At all.

    I use the configuration file found here http://eightvirtues.com/?page_id=418 but I guess that was not made with vga in mind.



  • @mr-karmeck the settings are for retroarch mostly, but you must edit your config.txt first of all. Have you done so ? Do you see emulationstation at least ?



  • @substring I do not, no image. I'm yet to test without any hdmi_timings though, will test to use only dpi_group=2 dpi_mode=87 when I get home.



  • @mr-karmeck does ut need a particular overlay ?



  • @substring

    I use overlays for scanlines? But I guess you're meant somthing else.

    I have now tried without hdmi timings. I also tried dpi_group 2 and dpi_mode 4 to no success.

    No image whatsoever. My crt monitor does notice when I plugg the vga in and out.



  • I'm now trying the pre made lakka img to know everything is working.



  • Using the lakka img I do get image, 120hz 240p also working. So nothing wrong on the hardware side.



  • And we have progress. Mike Chi mailed me back with a working config file. Now hdmi timings it came with was out of range for me so I used

    hdmi_timings=2048 1 180 202 300 240 1 3 5 14 0 0 0 120 0 85909090 1

    From his website.

    Now I have thees sh files found here https://drive.google.com/drive/folders/0B8uZtHByEHyBMkNRRmk4T2E1ZUk to make emulation not stretch so much. Were do I put them to have the same effect as with retropie.
    hdmi_timings=450 1 50 30 90 270 1 1 1 30 0 0 0 50 0 9600000 1
    display_rotate=0

    audio_pwm_mode=2
    disable_audio_dither=1

    disable_overscan=1

    hdmi_drive=2

    config_hdmi_boost=0

    hdmi_force_hotplug=1

    boot_delay=3

    disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    dtoverlay=pi3-disable-bt-overlay

    dtparam=audio=on
    #dtoverlay=pwm-2chan,pin=18,func=2,pin2=19,func2=2

    dtoverlay=dpi24
    enable_dpi_lcd=1
    display_default_lcd=1
    dpi_output_format=519
    dpi_group=2
    dpi_mode=87

    kernel=zImage
    overscan_scale=0
    �����������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������



  • @mr-karmeck the sh are made for retropie, it's gonna need quite some customisations to make them work on recalbox. If you're fine with linux, then go ahead. If not, i don't have time to spend on that.

    Note that hisresolution.ini is for mame 0.184, which has quite soe differences with mame 0.78 (and probably mame 2010)



  • This post is deleted!

Log in to reply
 

Want to support us ?

228
Online

81.5k
Users

22.3k
Topics

161.7k
Posts