Recalbox 7.0

appareillage manette shanwan PS3 non sauvegardé



  • Bonjour, voila c'est pas la 1ère recalbox que je configure mais j'ai un soucis.

    Je m'explique, installation propre carte sd + cle usb
    J’appareille en suivant la docs etc.. ça fonctionne, je décide d’éteindre PROPREMENT la recalbox, je redémarre et la mes manettes ne sont plus reconnu 😕

    Je sais pas quoi faire je suis sur la dernière version stable.
    Sa fait déjà plusieurs fois que je retente une installation propre toujours pareil.

    Ce sont 2 manette shanwan ps3, le pilote et bien le bluez.

    je n'ai pas mis de fichier help, car tout va bien quand je détecte les 2 manette et rien n'est détecté une fois redémarré donc on va rien voir sur les logs non ?

    Merci d'avance.


  • Developer
    Global moderator
    Team

    @klem1 Salut,

    Tu peux quand même faire une archive support et poster le lien ?



  • Bonjour,

    mais bien sur le voici https://file.ac/fepHcKuU7GM/.

    pour info j'ai allumé la recalbox j'ai tenté d'allumer les manettes et la ça fonctionner alors que j'ai rien appareiller. Bon pour être sur j'ai redémarrer et la rebelote il détecte plus rien.


  • Developer
    Global moderator
    Team

    @klem1 là comme ça à chaud je vois rien de spécial... @Substring une idée ?



  • @klem1 comment éteins-tu ta recalbox ?



  • @substring tout simplement en faisant éteindre dans le menu. Je ne fait pas extinction rapide.



  • !Bon 38ème essai :

    Je démarre la recalbox, j'allume la 1er manette elle est reconnue mais la deuxième non.
    Je redémarre
    J'allume les 2 manettes elle sont reconnue 0.°
    je redémarre
    les 2 manettes sont reconnue.
    je fait éteindre via le menu, puis je rallume la recalbox.
    les 2 manette sont reconnue aussi
    Je redémarre une dernière fois
    et la la 1ere manette est reconnue mais plus la 2ème. J'appuie plusieurs fois sur le bouton central de la manette ps3 et au bout du 3ème essais il connecte enfin la manette.

    Cela peut être du à quoi ?



  • @Substring @OyyoDams Topic à clôturer je trouve toujours pas l'endroit pour le supprimer...

    Merci quand même pour le support rapide 🙂 .

    Bonne fin d'année.



  • @klem1 comment as tu résolu ton problème ? Ça peut servir aux copains !



  • @noktambule
    En faisant plusieurs tentative d'"appareillage.
    Je m'explique normalement j'appuyer sur le bouton central de la manette les leds clignote et ça trouver la recalbox dans les secondes qui suivent mais pas la.
    La manette clignoté mais ne trouvé rien j'ai du attendre quelle s’éteigne de elle même et rappuyer sur le bouton central pour finalement quelle trouve la recalbox... bizarre
    Lot manette merdique?
    mauvaise config ?
    clé bluetooth miteuse ?
    fin bref



  • Juste pour dire que j'ai des couilles d'apairage moi aussi, depuis que j'ai fait la dernière mise à jour quand j'ai commencé à mettre le rpi sur le réseau wifi (mais la maj est peut être une coïncidence). Je n'ai pas le système depuis longtemps, j'ai eu mon rpi 3 pour Noël 🙂

    Je ne peux simplement plus jouer en Bluetooth avec une manette de PS3. Et je galère pour que la manette soit reconnue même en filaire (je remap les boutons à chaque redémarage, et ça marche une fois sur deux environ).

    Avant, je faisait un truc du style en passant par le dongle bluetooth du clavier =>

    • remap de bouton, puis au premier screen la manette était trouvée en filaire, je faisait croix puis rond pour revenir.
    • appairer une manette, ça foire, puis rond et débranchement et ça marchait (si ma mémoire est juste).

    Là, le remap marche donc une fois sur deux et j'ai bien du essayer 20 fois d'appairer, sans succès. Même en oubilant le bidule, redémarrant, appairer, que dalle.
    C'est pas si grave (je suis à l'ancienne, j'ai pas pris l'habitude de jouer en BT) mais bon.



Want to support us ?

121
Online

79.1k
Users

20.3k
Topics

149.0k
Posts