Feedback ma première RECALBOX



  • Bonjour à tous,
    J'ai installé ma première RECALBOX dans mon premier Raspberry Pi,et avant cela j'ai bien trainé sur le forum et lu un maximum d'informations qui m'ont évité de faire des erreurs, la moindre des choses était bien de faire un retour d'experience en attendant un don PAYPAL alors pour commencer, comme le Mérovingien dans Matrix il faut bien que je le dise :"Oh putain de sa mère la pute d'enculé de sa race de bâtard,saperlipopette salope ça marche!"
    Car oui dès le premier démarrage, la RECABOX a démarré SANS AUCUN soucis ni plantage.Donc allons y:
    LE MATOS acquis (pour cette phase 1, je ferais un upgrade materiel en phase 2 plus tard après avoir fini les tests)
    -LA Framboise Pi3 sur Amazon, livré dans sa boite elle même refermant une pochette papier (tiens pas de plastique anti-statique) qui a un peu "plié" mais le protégé le PI, cheap mais efficace
    -LE kit SMRAZA livré dans une boite cartonnée robuste et chaque élément emballé séparement à l'interieur certains dans du papier bulle, très bon package; avec
    -un boitier 9 couches monté qu'il faudra démonter pour installer le PI et retirer chaque double protection PAR couche (18 pelures en tout) attention certaines sont fines
    -un ventilo plutot silencieux
    -3 dissipateur alu (tiens ils ne sont pas noir comme sur la photo sur AMAZON) avec autocollant 3M
    -une alimentation avec cordon USB muni d'un interrupteur, 5V/2.5A, sur ce premier RUN de 3 heures elle n'a même pas chauffé (en fait le pi ne dépasse jamais 45°C)

    MATOS "qui trainait" pour tester avant la "phase 2" (vf ci-dessus)
    -Carte micro SD SAMSUNG EVO 16 Go classe 8
    -vieiiiiiiiille clé USB PNY attaché 8GO
    -joypad SAITEK CYBORG Rumble v2.0
    -câble HDMI de mon lecteur DVD
    -connection réseau en RJ45
    -vieuuuuux clavier USB HP
    -HDD SEAGATE 3.5 monté dans un dock de maintenance ADVANCE donc auto alimenté

    quelques infos:
    -le demarrage (sauf le tout premier un peu plus long evidement) se fait en 15 sec sans accroc
    -la carte était formaté en FAT32 je l'ai juste "burné" avec Win32diskImager portable (pas d'installation) sous WIN XP (version 02/11/2017) en 2 minutes
    -le joypad a été reconnu immédiatement j'ai juste eu à préciser les boutons (30 sec)
    -j'ai choisi de mettre les ROMS sur le clé USB, après redemarrage les options étaient bien mémorisées sur la clé USB (langue, joypad, etc....)
    -J'ai installé de nouveaux thèmes par copier/coller sur la clé USB, il faut un redemarrage après chaque changement pour voir les changements justement mais ça fonctionne parfaitement
    -J'ai testé KODI (images/video/musique) ça fonctionne nickel
    -Je n'ai PAS overclocké le PI
    -La sortie son sur le jack fonctionne avec le câble correspondant mais il ya du souffle en fonction de certains jeux, mais ça permet d'avoir plus de basses sur certains systèmes (pas comme la Gameboy LOL !) si on branche un 2.1 sympa derrière
    -les émulateurs NO SOUCY (certains ne figurent pas car je n'ai rien installé les concernant) :
    NES, SNES, VECTREX,MEGADRIVE, MASTERSYSTEM,GB,GBC,GBA
    le PS1 fonctionne sans lag mais sans le son si réglé sur AUTO, en forçant en mettant HDMI ça fonctionne nickel.
    les ROMS NEOGEO ne se lancent pas ça revient au menu, faut que je creuse la question...RESOLU, c'est assez compliqué, certains passent sous FBA et d'autres sous FBA_Libreto
    pour l AMSTRAD CPC ça lague un peu étonnant vu que la machine d'origine vu son grand âge n'était pas si puissante
    Pour la N64 certains jeux passent bien d'autres laguent ou le son ne passe pas bien, le PI n'est pas assez puissant si le jeu est gourmand
    le Web Manager fonctionne au poil
    La Recalbox fonctionne aussi parfaitement avec le disque dur, les accès ne sont pas plus long qu'avec la clef usb

    vivement la phase 2 ! (joypads 8bitdo bluetooth, carte µSD neuve et HDD externe ou clé USB neuve)



  • phase 1.7

    -HDD externe 3.5 dans boitier Techyo ça foctionne mais même avec une tempo sharewait=40 il faut rebooter pour qu'il prennen en compte le HDD ou alors il faut le démarrer AVANT de démarrer la recalbox, pas pas de soucis de lag, de temps de chargement, d'éclair jaune.
    -manette 8bitDo NES30 , s'appaire en quelques secondes, se configure tout aussi rapidement pas de lag , bon la HOTKEY sur la Cyborg Rumble est plus pratique mais cette manette est très stylée et pratique le sans fil


  • Developer
    Global moderator
    Team

    @nounourspsx c'est génial des retours comme ça amuse toi bien et si tu as besoin d'aide n'hésite pas! 😉



  • Ben là j'essaie d'installer RECALBXO dans un PC qui traine mais TOUT sur le disque dur ... le flashage ça va, mais après je galère sur la place dispo et le transfert des ROMS sur le HDD ... je cherche ....



  • Me voilà enfin en Recalbox 2.0, avec le rajout fe la 8BitDo ZERO pour les petits nenfants !!!...
    C'est vraiment petit petit même pour un enfant, par contre ça fonctionne très bien, appairage très rapide pas de lag, on joue bien !!!


  • Themer

    @nounourspsx said in Feedback ma première RECALBOX:

    -J'ai installé de nouveaux thèmes par copier/coller sur la clé USB, il faut un redemarrage après chaque changement pour voir les changements justement mais ça fonctionne parfaitement

    pas besoin de redémarrer a chaque changemenent de theme, il suffit de faire "Mise a jour de la liste des jeux"



  • Encore un petit feedback sur 9 mois d'utilisation (pas quotidienne, genre chaque week end) . La RECALBOX fonctionne toujours bien malgré quelques personnalisations (video d'intro, interface) par contre tous les 2/3 mois elle ne lance plus les jeux donc passage par la case Win32diskImager et 5 min plus tard ça redemarre, bon petite config de la carte (language, choix pour les updates, choix du périphérique d'emplacement des ROMS) puis redemarrage et 10/15 min au total c'est reparti, donc bilan globalement TRES POSITIF jusqu'ici 🙂



  • Aujourd'hui la RECALBOX démarre mais ne veut lancer aucun jeu, je pensais que ça venait de la carte micro SD comme d'hab mais après 2 formatage/réinstallation ça ne veut toujours pas lancer les jeux qui sont sur mon HDD et parfois le REBOOT plante et freeze sur l'écran RECALBOX de sortie .
    J'ai testé les jeux inclus sur l'install "neuve" les jeux se lancent, mais dès que je veux lancer sur un du HDD ça veut plus (jeux déjà utilisés bien sûr) alors que les Favoris enregistrés sur le HDD et le thème utilisé sont bien pris en compte.
    J'ai formaté le disque dur et je lui copie à nouveau toutes les ROM .
    Chronologiquement : je pensais que ça venait de la Micro SD mais vu qu'à chaque reformatage ça repart je l'exclue, ça pourrait venir du disque dur mais les favoris et thème étaient pris en compte, est-ce que ça viendrait du PI vu que parfois il reboote mal ?
    Après avoir remis le HDD ça refonctionne, mystère et boule de gomme ...



  • Sacré retour! Et sur la durée 🙂

    Même si ton premier post date de 2 ans, petite info qui te servira (ou pas), au lieu de sortir le son via la prise jack, fait le avec une carte son usb. J'utilise ça dans ma borne et le son est de bien meilleur qualité qu'avec le jack (y a pas photo).

    Et au sujet des roms arcade (dont neogeo) si tu as le bon romset (voir fichier lisez-moi), toutes tes roms se lanceront sans problème avec fba_libretro 🙂

    A++ bon jeux!



  • @jay Merci pour l'idée de la carte son USB, mais il est vrai que depuis j'ai abandonné l'idée, je me contente du son de la télé c'était pas génial mais comme elle aussi a bénéficié d'une "mise à jour" ça suffit actuellement et c'est toujours un vrai regal ce système 😉



Want to support us ?

360
Online

79.8k
Users

21.2k
Topics

155.0k
Posts