Recalbox 7.0

Recalbox 4.0 Xbox 360 controller drop right trigger after a year of use.

  • I've not changed a single thing on my recalbox in a year or so. I use the same controller, haven't touched to files, and my updates are off. Just seemingly randomly a year into playing and my right trigger goes. I figured must be the controller so I plugged up another, both are xbox 360 wired controllers, and go to configure the controller and when I get to right trigger rather than accepting any input I get "Not Defined". I tried hitting buttons other than the trigger just to get it to define somewhere but it still skips. I tried a third but got nothing different. I'm not holding the button or anything silly like that.

    Any idea on what I should do? If there a way to clear all controller configs? Would that even help me or am I going down the wrong path?

    Thanks lads, much respect and love for youse. Recalbox has been my favorite console since I made my first build. I have a ps4 but it turns out I bought that mostly for decoration as I'm almost always playing Recal.

  • No one else ever experienced a problem trying to configure any controller's right trigger?

    If I update might that fix it? If so will I lose my games and theme?

Want to support us ?