Odroid C2 & 4.1: ps1 and 32x running slow



  • Hi! First sorry in advance as English is not my native tongue (I'm a Frenchy ^_^).
    i recently purchased an Odroid C2 and installed Recalbox latest version. Things looked to work fine after a few test, and I then installed my roms on a external hdd (data to usb2). Everything was still fine after that, and most of the emulators worked great. But I then started the x32 emulator, and it was running really slow, with sound problems (probably coming from the lag). I then continued checking others and it's the same for the ps1. Bios emulators are verified with WinMD5Free and seems to be OK. I wonder if it may come from the TV resolution, as it's a 4k TV, and I heard that the Odroid change the resolution to the max when booting for the first time... Any ideas guys? If the resolution is the problem, where do I change the settings, on the SD or the external HDD?
    I wanna resolve this before testing the last emulators (PSP, neo geo, n64...).
    Many thanks in advance for your help!



  • Hi dude. I had the same problem on the raspberry pi 3. I fixed it setting the frame dumping on disabled. Maybe you can try that


  • Moderator
    Team

    @ShadowFrenchy
    parle français le forum est multilangue.
    https://forum.recalbox.com/category/7/français

    disabled rewind ?



  • Thank you guys! Tried both and no luck. Any idea? Otherwise I'll simply try to reinstall all and see if it's of any help...
    @ Acris: Mon anglais n'est pas top, mais il est suffisant pour pouvoir converser sur un forum donc je continue de tenter ma chance ici, merci quand même



Want to support us ?

Join us on :

182
Online

28915
Users

14668
Topics

110843
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.