Nach Update startet KODi nicht mehr.



  • Hi
    Ich habe die ganze Zeit Version 4.02 genutzt und Recalbox sowie das integrierte KODi liefen super.
    KODi nutze ich Recht viel weshalb es auch beim Start schon ausgeführt wird.
    Jetzt hab ich aber beschlossen doch mal zu updaten da 4.1 ja nun schon etwas draußen ist.
    Leider ist aber seit dem KODi nicht mehr lauffähig.
    Beim
    Startversuch sag ich noch kurz das Startbild bevor ich wieder in der Recalbox Oberfläche war und seitdem endet jeder weiter Startversuch wieder nach einen kurzen schwarzen Bild dort.
    Sonst keinerlei Meldung.
    Hat einer vielleicht eine Idee oder einen Tipp?
    Geht vielleicht das Update zu entfernen?
    Vielen Dank



  • @skystinger

    Guten Morgen,

    Bootet Recalbox direkt in Kodi oder startest du erst in das ES Menü?
    Getestet ob das nur bei Kodi der Fall ist (andere Systeme funktionieren)?
    Welche Hardware nutzt du?



  • Hardware ist ein RASPBERRY PI 3

    Ursprünglich bootete es immer in Kodi da ich dies mehr nutze wie die Emulatoren
    ich habe dies aber auch schon deaktiviert und vom Menü aus gestartet leider ohne Erfolg.
    Ich habe sonst außer der Recalbox keine anderen Systeme drauf.
    (ich nutze ja das interne Kodi und nichts separat installiertes)
    die Emulatoren funktionieren was ich so getestet habe aber alle.



  • @skystinger

    Ok, da tappe ich momentan komplett im Dunkeln.

    Da benötige ich ein Support Archiv von dir.
    Geh mal bitte über deinen Internet-Browser auf:

    Windows= http://recalbox/
    Mac/Linux= http://recalbox.local/

    Dann öffnet sich der Webmanager von Recalbox
    Unten links auf "Hilfe" o.ä. (habe ich gerade nicht im Kopf)
    Dann müsste dort etwas von Support-Archive stehen.
    Erstelle eins und dann kopiere den Link hier herein.

    Ich hoffe das man dort sehen kann, was da falsch läuft.



  • Das würde ich gerne tun aber darunter findet er nix.
    (Ich bin auch wirklich im Adressfenster und nicht bei der suche)
    Die Box ist an und wird im Netzwerk gefunden.
    kann auch über den share ordner roms schieben.

    Es sollte doch bestimmt so eine interne Seite wie zum Beispiel beim Router aufgehen
    oder?


  • Translator
    Translation Master

    @Skystinger Versuche es mit der IP anstatt dem Namen. Evtl. funktioniert die Auflösung nicht.
    Einfach die IP eingeben und Enter.



  • Die Seite nicht Erreichbar.

    Ich versteh es nicht.
    hab die IP extra noch mal im Router überprüft.
    da passt alles,



  • @skystinger

    Schau mal in den "Systemeinstellungen" nach.
    Welche Version von Recalbox steht dort?

    Dann machen wir es halt "altmodisch" :)
    https://github.com/recalbox/recalbox-os/wiki/recalbox-Support-%28DE%29



  • Version ist.

    VE... 4.1.0-master-rpi3-2017-10-12-19-13-15-36064905

    In den Link muss ich mich kurz reinfuchsen aber reiche ich gleich nach



  • @skystinger

    Kein Stress :)
    Irgendetwas scheint bei deinem Update in die Hose gegangen zu sein, denke ich. Gleich mehrere Probleme....was für ein Tag heute, seltsam.

    Alternative, für den Notfall:
    Falls du nicht viel zu verlieren hast oder eine 2. SD Karte übrig hast:
    Teste ansonsten doch mal ein "sauberes" 4.1 Image.



  • Using username "root".
    root@Recalbox's password:
    Access denied
    root@Recalbox's password:
    # recalboxroot
    -sh: recalboxroot: command not found
    # /recalbox/scripts/recalbox-support.sh
    lspci: /sys/bus/pci/devices: No such file or directory
    /recalbox/scripts/recalbox-support.sh: line 53: aplay: command not found
    /recalbox/scripts/recalbox-support.sh: line 54: glxinfo: command not found
    /recalbox/scripts/recalbox-support.sh: line 55: xrandr: command not found
    evtest: No such file or directory
    device node not found
    /recalbox/share/saves/recalbox-support-20171030222347.tar.gz
    # Using username "root".
    -sh: Using: command not found
    # root@Recalbox's password:
    # /recalbox/scripts/recalbox-support.sh
    lspci: /sys/bus/pci/devices: No such file or directory
    > Access denied
    evtest: No such file or directory
    > root@Recalbox's password:
    -sh: $'root@Recalboxs password:\nAccess denied\nroot@Recalboxs': command not found
    # # recalboxroot
    # -sh: recalboxroot: command not found
    -sh: -sh:: command not found
    # # /recalbox/scripts/recalbox-support.sh
    # lspci: /sys/bus/pci/devices: No such file or directory
    -sh: lspci:: command not found
    # /recalbox/scripts/recalbox-support.sh: line 53: aplay: command not found
    -sh: /recalbox/scripts/recalbox-support.sh:: No such file or directory
    # /recalbox/scripts/recalbox-support.sh: line 54: glxinfo: command not found
    -sh: /recalbox/scripts/recalbox-support.sh:: No such file or directory
    # /recalbox/scripts/recalbox-support.sh: line 55: xrandr: command not found
    -sh: /recalbox/scripts/recalbox-support.sh:: No such file or directory
    # evtest: No such file or directory
    -sh: evtest:: command not found
    # device node not found
    -sh: device: command not found
    # /recalbox/share/saves/recalbox-support-20171030222347.tar.gz
    -sh: /recalbox/share/saves/recalbox-support-20171030222347.tar.gz: Permission denied
    # #
    #
    


  • keine Ahnung warum der jetzt so blöd formatiert
    hab den befehl im putty eingegeben und ausgeführt aber wo finde ich jetzt was ich euch schicken soll?



  • http://www13.zippyshare.com/v/xa909gPn/file.html

    glaube ich hab es hinbekommen



  • @skystinger

    Sorry für die späte Rückmeldung.
    Es gibt zwar ein paar Fehlermeldungen, bin mir jedoch noch nicht sicher, ob dies mit deinem Kodi Problem zusammenhängt.
    Hast du das neue Update vom 02.11. bereits eingespielt?
    Eventuell ist dein Problem damit verschwunden?



  • HI
    ja ich habe mal die Box gestartet und mich gleich gefreut bei der Meldung Update verfügbar.
    Leider hat das Update keine ersichtlichen Änderungen an meinem Problem bewirkt.

    mfg Steven



  • @skystinger

    Guten Abend,

    ich muss hier leider passen, sorry.
    Eine frische Installation sollte das Problem (oder eher die Probleme) beheben.
    Ich habe echt keine Ahnung was da schief gelaufen ist, kann dazu im Forum auch nichts dergleichen finden.
    Es wäre schön wenn du dann eine Rückmeldung geben könntest.



  • Ich hab da auch mal ne frage. ich hatte das selbe problem und hab daher RB mehrfach über noobs neu installiert. aber sowohl das Image dort als auch von hier sind nur 300 mb groß da kann der kodi doch gar nicht mehr drin sein. kann das sein das es bei der aktuellen version nicht mehr mit geliefert wird?



  • @patpat248

    300MB weil es in einem Archiv gepackt ist (Windows Nutzer kennen eher .zip, .rar, etc...).
    recalbox.img .xz



  • @abunille
    Ach so danke. dann versuche ich mal das image hier. wie installiere ich das? etcher funktioniert bei mir nicht :/
    und windows kann das image nicht öffnen



  • @patpat248

    Was genau funktioniert denn nicht mit Etcher?

    Aber eigentlich gehört das jetzt nicht in dieses Thema ;)



Want to support us ?

Join us on :

357
Online

31152
Users

15125
Topics

113804
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.