Psp rame à fond



  • Bonjour,

    J'ai fait la mise à jour pour tester les jeux psp mais ça ne fonctionne pas vraiment. Tout les jeux rames et c'est injouable.

    Pourriez vous m'aider.

    Merci


  • Moderator
    Team



  • @acris j'ai mis à jour depuis la recalbox. Ensuite j'ai installé mais jeu au format iso directement dans le répertoire psp. J'ai testé burnout legend, burnout domination, agent clanck, ratchet et clanck, médiévil, ..... enfin j'ai testé une 10ene de jeux et toujours pareil, son qui rame, image qui saccade, personnage qui avance au ralenti,.....

    Est ce qu'il y a d'autres paramètres ou bios à changer, je n'en sais rien donc j'espère que quelqu'un pourra m'aider.

    Merci d'avance à tous


  • Moderator
    Moderator
    Team

    @moulinaro dans le lien "a lire avant de poster" que t'as mis @acris, on te suggère notamment de dire ce que tu as comme matériel, ça peut donner des pistes. Tu as installé Recalbox sur quoi ?



  • @oyyodams sur un pi3b, carte micro sd juste pour faire tourner et toutes les roms sur une clé de 128gb.


  • Moderator
    Moderator
    Team

    @moulinaro Ok je te suggère de jeter un oeil à ce document: https://docs.google.com/spreadsheets/d/13M7aAfua3zdlWZ3-i70kkb5_EGhCbwgFidPZFH33qkM/edit#gid=481543708

    Comme tu peux le voir, sur RPI3 c'est encore assez expérimental, certains jeux tournent bien, d'autres non, et beaucoup n'ont pas encore été testés. Dans le document tu verras ceux qui ont été testés, et tu pourras aussi faire part de tes tests.


  • Moderator
    Team

    @moulinaro soit plus precis...
    Microsd class 10 ?
    Alimentation 5V 2.5A ?
    Cle usb fat32 ? Exfat ? Ext4 ? Ntfs ?
    Eclair jaune en haut à droite ?
    Rpi3 overlocké ?



  • @acris effectivement micro sd classe 10. alimentation 5v 3A. éclair jaune en haut à droite depuis le premier jour et je l'ai depuis +/- 1 an et déja changé l'alimentation.

    Par contre niveau clé elle est en fat 32. Qu'est ce qui est le mieux?

    overlocké???? ça consiste en quoi exactement? je suis nul dans tout ça!!!!lol


  • Moderator
    Team

    @moulinaro
    Si tu as leclair jaune tes problèmes proviennent sans doute de là.

    • si tu utilises un cable micro usb assure toi que ce ne soit pas celui d un chargeur dalim de smartphone mais un cable de qualité.
    • si tu as testé x chargeurs 5v 3A et que tu sd toujours l eclaur jaune tu as sans doute un probleme avec ton connecteur micro usb.
      Fais un retour sav jai eu le cas.


  • @acris j'ai toujours eu l'éclair jaune et à part pour psp toutes les atrès consoles fonctionnent sans problème.

    Je vais qd même regarder à cala. Merci



  • @acris encore plus fort, hier les jeux tournaient à l'arrache mais je viens de regarder de retester sans aucune modif et maintenant je n'ai plus rien qui fonctionne!!!!! je lance le jeu et il retourne à la liste des roms directement.

    Ne faudrait il pas formater la sd et tout refaire?



  • @moulinaro
    L'overclocking est une manipulation ayant pour but d'augmenter la fréquence du signal d'horloge d'un processeur au-delà de la fréquence nominale afin d'augmenter les performances de l'ordinateur

    En gros si c'est une voiture ça lui donne plus de chevaux.

    Après par défaut un pi3 rame de toute façon pour faire tourner la psp, overclocké par contre certains jeux semblent bien mieux fonctionné.



  • @moulinaro pas sur que ca vienne de la SD ... Tu as scrapé récemment ?



  • @substring oui j'ai scrapé le dossier pspde mais ca a planté après 2 titres sur une quarantaine.....


  • Moderator
    Team

    @moulinaro
    connecte toi en ssh via putty sous winscp si tu as bien configuré ton soft.
    puis killall emulationstation pour tuer le processus ES sauvegarde ta gamelist sur ton pc puis supprime ta gamelist.xml
    redémarre ton raspberry : reboot
    et reteste.

    j'avais continuellement un éclair jaune, une fois j avais un système qui ne fonctionnait pas, puis c etait un autre jamais le meme surtout si system lourd , j'ai changé 5 fois d alimentation et toujours le meme problème pour en fait un port micro usb de charge défectueux , mon raspberry a été renvoyé en sav et il a été remplacé je n'ai plus eu de problème avec les systèmes par la suite.

    donc ton problème d'éclair jaune ce n'est pas normale si tu as essayé différentes alimentations de qualité avec de bons cables microusb.



  • @acris J'ai une alimentation de qualité ( conseillée sur ce forum)mais je ne reviens plus sur le nom.

    Je suis archi nul en informatique donc ce que tu me dis de faire, je n'y comprends absolument rien.

    Est ce qu'il existe un tuto bien précis pour me montrer comment faire?

    J'ai acheté mon raspberry sur le net donc c'est mort pour le SAV.

    Je vais regarder pour recommander un nouveau.


Log in to reply
 

Want to support us ?

Join us on :

241
Online

28890
Users

14660
Topics

110801
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.