Recalbox 7.0

Recalbox pas dans le réseau



  • Salut à tous, Je suis le nouvel heureux propriétaire d'un rpi que j'attendais avec impatience pour y mettre Recalbox. J'ai suivi les instructions d'installation, l'os se lance sans problème, le Pi est directement branché sur la livebox, j'arrive à scraper et à vérifier les mises à jour, mais il n'apparaît pas dans le dossier réseau Windows, pourtant les deux pc du réseau y apparaissent bien. J'ai tenté en tapant \RECALBOX ou en utilisant WinSCP, même chose. Du coup j'ai essayé de mettre directement les roms sur la carte sd, sauf qu'il n'y a rien d'autre que les fichiers de l'os mis avant l'installation. J'ai tout recommencé à zéro en me disant que j'avais raté une étape mais c'est le même résultat. J'ai probablement loupé quelque chose... mais quoi ?



  • As tu tenté de ping a partir de ton PC sur l'adresse IP du Pi2 ? Tu te connectes en SSH avec putty par exemple ? As tu donné un nom a ton Pi2 ? J'ai eu le cas chez mon frére ou une accentuation mettait le souk , une fois retiré tout a fonctionné.


  • Global moderator
    Team

    Bonjour reboot ton modem routeur desfois que... pour transférer les roms tu dois utiliser winscp voir le wiki : https://github.com/digitalLumberjack/recalbox-os/wiki/Notice-(FR) https://github.com/digitalLumberjack/recalbox-os/wiki/Mini-How-To-(FR)



  • Bon après avoir trifouillé un peu j'y suis arrivé ! J'ai récupéré l'ip sur l'administration Livebox, j'ai fait un reboot, toujours rien dans le dossier réseau. J'ai lancé Putty, j'ai réussi à me connecter. J'ai réessayé WinSCP mais au lieu du nom par défaut j'ai mis l'ip, et j'ai enfin pu accéder au dossiers ! Après un transfert de quelques roms puis un test, ça tourne super 🙂 Merci pour les conseils


  • Developer
    Global moderator
    Team

    salut a tous, malheureusement parfois les windows ne detectent pas la recalbox sur le reseau. Pour palier a ca dans la 3.3.0, j'ai ajouté l'affichage de l'ip dans les options. Histoire de pas avoir a la chercher pendant 3 heures.


  • Global moderator
    Team

    Bonjour bonne nouvelle retroboy ça sera pratique @Goum > il se peut que l'antivirus ou pare-feu bloque aussi les accès, si possible désactive les pour faire un essai. ensuite ça peut arriver que le type de réseau empêche la découverte de nouveaux réseaux. Assures toi que tu es sur un réseau domestique. Clic sur l icone de ta connexion internet > ouvrir centre réseau et partage. A droite > tu as sous la connexion interent : réseau domestique, réseau public , réseau de bureau. Il faut que ce soit sur réseau domestique. A gauche > tu as modifier les paramètres de partages avancés essaie de poster une capture d'écran.



  • @Acris : ouais j'en ai profité pour revoir comment était configuré le réseau et le mettre en domestique, mais j'avais pas pensé à vérifier l'antivirus. Les deux ordis dans l'appartement sont visibles, mais Recalbox est toujours caché. Bon après maintenant que j'ai tout bien configuré et installé mes roms c'est moins embêtant. Screen


Log in to reply
 

Want to support us ?

177
Online

79.1k
Users

20.3k
Topics

149.1k
Posts