Problem with scraper



  • Hi,

    Since the I updated my recalbox to 4.1 I been having problems scraping games, now when I select the data base, the specific system and hit start I get the following message:

    "WE CAN'T FIND ANY SYSTEM! CHECK THAT YOUR PATHS ARE CORRECT IN THE SYSTEM CONFIGURATION FILE, AND YOUR GAME DIRECTORY HAS AT LEAST ONE GAME WITH THE CORRECT EXTENSION"

    any help?


  • Moderator
    Team

    Hello @HotRod
    scrap with recalbox and screenscraper ? system ?



  • yes, I scrap with recalbox and screenscraper and I tried selecting all systems and individual also :-\



  • Change "only missing images" by "all games" (or something like that), this message "cant find any system" happens when your games all already have images, even if it's not the same ones as the scraper.



  • this is frustrating, I format my sd card and install recalbox 4.0 and I can sprap my games with no problem, update to 4.1 and have the same message. My last move was to install the recalbox 4.1 image straight to the sd card with Etcher but still have the same problem when I want to scrap my new roms with the recalbox scraper. By the way I tried with 3 sd cards.



  • Got a similar issue here. I scrape using UXS in the meantime.

    I remember that the scraping from screenscraper on recalbox worked properly on the day I updated to 4.1, but it doesn't work now, and I cant seem to figure out why.


Log in to reply
 

Want to support us ?

248
Online

24361
Users

12952
Topics

98012
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.