4.1 stable rpi3: 62 char wpa2 key not working



  • In my WiFi network I have a wpa2 key with 62 chars. Only numbers, small and big letters are used. No special chars.

    With this key I can't connect Recalbox 4.1 to my WiFi network. If I change the keylengh to eight chars, connection works fine. With 4.0.0 and with any other device, the 62 char key is no Problem.

    I've searched in the forum and with Google, but I can't find a solution. I've checked the entered key a lot of times to avoid mistakes. I've rebooted Recalbox and switched WiFi on/off several times. Still no connection.

    Anyway, thanks a lot for this new release. Great Work!

    Regards
    Marcus



  • @marcus2208 my key is much longer than 8 chars (still not 64 though) and it does work



  • OK, this evening i try to find the magical border. If I remember right, the specs allow a maximum of 63 chars for a WPA2 key. So ist should work with my 62 chars.

    Thanks for your reply
    Marcus



  • @substring Omg, I found my mistake! My password ist so secure, even I can't read it! 😂

    The problem was, "l" and "1" looks too similar in Notepad++, so I entered my password wrong.

    Please, can you close the tread and mark as fixed?

    Thanks a lot for your help!
    Regards
    Marcus



  • @marcus2208 great :) Enjoy wireless network ;)



Want to support us ?

Join us on :

227
Online

31072
Users

15117
Topics

113741
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.