Ajout de ROMs en wireless ?



  • Salut tout le monde. J'ai besoin de votre aide.

    Je viens de faire l'acquisition d'un Rasp Pi3 Model B. J'ai logiquement téléchargé Recalbox v4.1.0, et je comptais transférer des roms sur ma carte micro SD flambant neuve. Mais ne disposant pas de réseau sans fil (pas de carte Wi-Fi dans ma freebox), je réalise que c'est une galère sans nom. Après avoir consulté de nombreux tuto et téléchargé quelques logiciels (WinSCP, PuTTy, MiniTool Partition Wizard...) j'en suis toujours au même point de départ.

    J'ai cru comprendre que Recalbox tourne sous Linux, et qu'il faut donc passer par des programmes spécifiques sur un autre OS (je suis sur W7) pour révéler les fichiers cachés, tels que le fameux "Share" dans lequel se trouvent les roms. Mais rien n'y fait. Si quelqu'un pouvait m'aider dans cette tâche trop complexe pour moi... Please. :/


  • Moderator
    Team

    Bonjour
    étant de ne pas avoir le wifi sur un freebox...

    branche un cable réseau entre ton raspberry et ta freebox.
    ou utiliser le stockage amovible pour stocker tes roms sur clé usb / disque dur externe.



  • @acris Hello ! Merci pour ta réponse. :)

    Tu te doutes bien que j'ai déjà essayé. J'ai testé deux configurations :

    • PC sur port ethernet 1 de la freebox / Raspberry sur le port 2 de la freebox
    • Raspberry sur le port 1 de la freebox / PC sur le port 2 de la freebox

    Cela ne fonctionne pas. Dans la première config, le Rasp n'est pas reconnu par le PC. Dans la seconde, aucun réseau n'est détecté.



  • @nekoala said in Ajout de ROMs en wireless ?:

    Dans la première config, le Rasp n'est pas reconnu par le PC. Dans la seconde, aucun réseau n'est détecté.

    Tu peux me dire sur quoi tu te bases pour dire ca ?



  • @substring Eh bien quand je clique sur "Ordinateur", je ne vois que C: (le DD du PC) et D: (le lecteur dvd). Dans "Réseau", rien non plus (si ce n'est la mention du PC dans la première config').



  • @nekoala Alors vérifie l'adresse IP de ton Pi pour commencer en appuyant sur start > Opeitons réseau. Si elle existe et est valide (de la forme AAA.BBB.CCC.DDD) alors ton pi devrait etre accessible et c'est un pb de configuration de windows (Win10 bloque l'acces aux partages reseau par defaut)



  • @substring Ok je viens de me reconnecter. Câble sur Raspberry relié au deuxième port ethernet de la freebox. Je précise que la sortie vidéo est branchée sur un écran indépendant (mais je suppose que ça n'a aucune incidence). La partie adresse IP indique "not connected".

    Je suis sous Win7.

    En revanche, lorsque je relie le Raspberry au premier port ethernet il est reconnu par la box et m'affiche une adresse IP. Mais ça ne m'avance pas plus, car le PC n'est alors plus relié au réseau, et je ne peux donc pas accéder à recalbox depuis le PC.



  • @nekoala quelle version de freebox ?



  • @substring Il semblerait que je n'utilisais pas un RJ45 pour relier mon Rasp au port 2 de la box, j'ai changé de câble et désormais la box le reconnaît (une adresse IP apparaît dans les options réseau de recalbox).

    Hélas, le Raspberry n'est toujours pas reconnu par le PC, ni dans "Ordinateur" ni dans "Réseau".

    Firmware de la freebox : 1.5.18



  • @nekoala essaie d'aller sur http://recalbox/



  • @substring Bon, j'ai changé (encore) de câble, et cette fois un message est apparu (très discrètelent, en bandeau) dans "Réseau", me disant que les fichiers n'étaient pas partagés ou un truc du genre, et me proposait de les partager. J'ai donc exécuté la commande, et là magie ! Recalbox est accessible, j'ai pu installer des roms snes et vérifier qu'elles fonctionnent parfaitement.

    Problème résolu, donc ! Un grand merci à toi pour ton aide et ta patience. Merci aussi @acris.

    Vous pouvez locker. Je file jouer. :)



  • @nekoala problème windows, comme je te disais :)



  • @substring En effet. Bien vu.


Log in to reply
 

Want to support us ?

Join us on :

218
Online

30863
Users

15085
Topics

113595
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.