Je n'arrive plus à appairer ma NES 30 pro



  • Bonjour, je tournais sur recalbox 4.0 depuis la sortie, et tout allait bien, une nes 30 pro et une dualshock 3 en BT via un dongle.

    Comme beaucoup j'ai installé la 4.1 en ayant bien formaté ma SD avant. J'ai branché ma nes 30 pro en filaire, remis le réseau, d'ailleur super le clavier virtuel :) et donc la suite logique appairer mes manettes en BT.

    Avec ou sans dongle impossible d'appairer la nes 30 pro, quand je lance la recherche j'ai bien son id, et en essayant d'appairer le 8bitdo, c'est la DS3 qui s'est connecté ...

    Je regarde en ce moment le fichier compressé bluetooth de la recalbox depuis mon réseau et la nes30 pro est bien dedans avec le bon id.

    Même quand elle a la bonne séquence lumineuse elle ne fonctionne pas une fois le cable usb débranché.

    Je commence à désespérer depuis ce matin, j'ai pas souvenir que c'était aussi galère avant.



  • Bonjour,

    Même chose pour moi. Mes deux nes30pro fonctionnaient parfaitement sans fil (avec dongle BT) en 4.02, et depuis la mise à jour en 4.1, je peux jouer en filaire sans problème, mais l'appairage bluetooth ne fonctionne plus (avec ou sans dongle). Recalbox trouve bien l'id de la manette (pas systématiquement), mais indique qu'il ne peut pas l'appairer (quand il arrive à la reconnaitre).

    Config : raspberry 3, carte sd 128Go, dongle BT

    Sinon, merci pour la mise à jour, équipe au top !



  • je vous remercie de faire l'effort d'utiliser la fonction recherche. Parce avec plus de 100 topics créés en 48h, on ne peut pas s'amuser à répondre X fois la même chose si on veut pouvoir donner des réponses à tout le monde. merci :)



  • J'ai beau chercher sur le forum, je n'ai toujours pas trouver la solution. J'ai exactement le même problème.
    Même après avoir lancer l'oubli de manettes associés, le réapparaillage etc.... la clé usb est le dongle usb bluetooth conseillé par le site (CSL ..).

    Si quelqu'un a la solution :)



  • Perso, impossible de l'appairer avec le bluetooth du rpi3, mais avec mon dongle je n'ai eu aucun souci.
    J'ai cette manette : https://images-na.ssl-images-amazon.com/images/I/41CIMh3TCJL.jpg
    Et ce dongle : http://s.aliexpress.com/BJ7ZBRVN



  • Essai de faire oublié les appareils précèdent, et essai plusieurs fois de la connecté, j'avais ce soucis avec ma manette de ps4 :P tien moi au courant sinon je poussera plus loin t'aidé



  • Pareil j'ai un problème depuis la 4.1 avec les manettes 8bitdo. Quand je mets mon dongle (qui fonctionnait bien sur la version précédente), au moment d'associer les manettes il met plusieurs lignes bizarres (je ferai un screen quand j'aurais le temps) et ne reconnait pas les manettes. Pareil quand j'enlève le dongle avec le bluetooth interne, il ne reconnait pas les manettes.



  • @gk http://recalbox.local/screenshots pour faire une belel capture d'écran ;)

    Attention , le BT est sensible au dongle utilisé pour appairer ! Si vous avez de l'USB branché au boot, il va utiliser celui-ci. Sinon ca sera l'interne du pi3.

    et surtout pensez à resetter vos pads !



  • Super pratique cette interface web !! Je connaissais pas ! Merci @Substring

    Bon sinon après avoir abandonné ce soir, puis reessayé à l'instant j'ai réussi à connecter mes deux manettes bluetooth, je n'ai fait aucune manip spéciale, cette fois-ci, recalbox les a reconnu... (j'ai mis toute la soirée à essayer en faisant la même manip et ça ne marchait pas)...

    Par contre en faisant une autre recherche de manette bluetooth, j'ai encore plusieurs lignes (j'ai fait un screen)... alors qu'avant j'avais pas toutes ces lignes (j'ai l'impression c'est quand je mets le dongle bluetooth, ca doit créer un conflit avec le bluetooth interne de la Pi3) !
    text alternatif



  • @gk WTF ????? a aucun moment il n'est censé afficher ca :o tu as fait une maj depuis la 4.0.2 (ou .1) ?



  • @substring depuis la 4.0.2 je crois la dernière stable en gros (il me semble) !



  • @gk ok ca me donne une piste pour chercher, mais là, dodo



  • comment on reset ces pads stp ?



  • @jacky-goule RTFM ... lis la doc, je ne sais pas je n'en ai pas



  • je trouve tout un tas de truc différent sans parler des conseils qui diffère suivant les gens .



  • @jacky-goule tu t'en tiens à ceux qui viennent des modérateurs pour le moment tout en lisant les autres avec un oeil critique ;) tu vas sur le site de 8bitdo, tu trouves la doc de ton pad, et tu en fais le reset (c'est une combinaison de touches logiquement, a moins qu'il y ait un reset matériel)

    Ce que tu dois faire :

    1. reset de ton pad (pour oublier à quel appareil il a été connecté)
    2. Dans Recalbox, oublier les manettes associées
    3. reboot (parce que parfois le gestionnaire perd les pédales une fois les pads associés oubliés)
    4. redémarre ton pad en mode PC (cf la doc, à nouveau)
    5. lance l'appairage

    ATTENTION : assure toi qu'il trouve bien un pad au nom de 8bitdo quelque chose ! Si ce n'est pas le cas, relance la recherche

    Tiens moi au jus



  • avec cette doc texte du lien

    La manette en firmware4.0 est bien reconnu mais toujours le même message :impossible d'associer cette manette .



  • Hello.

    Si ça peut aider, j'ai passé une heure hier soir à essayer de résoudre ce problème. Pas moyen de connecter la NES 30 PRO, la SFC30 ou la NES 30. Comme toi, le message "impossible d'associer cette manette" apparaissait à chaque fois. J'avais bien le dernier firwmare pour chacune d'entre elles, "désappairé" les anciennes connexions, rien à faire. Une fois sur deux, la NES 30 se connectait et était finalement synchronisée. C'était la seule, les autres n'étaient soit pas vues du tout, soient ne s'associaient pas.

    Puis en cherchant ici et là sur le forum Recalbox, un mec disait qu'en retirant l'overclock du rpi, ça fonctionnait. J'avais en effet calé le mien sur "turbo 1300 mhz". Du coup, je suis revenu à 1200 mhz, j'ai rebooté le Pi, et là, miracle, mes trois manettes étaient reconnues.

    Mais après avoir redémarré le PI, elles n'étaient de nouveau plus synchronisées, et je devrais re procéder à l'appareillage. Depuis, je ne sais pas si elles sont toujours appairées ou non, je n'ai pas eu l'occasion de rallumer le Pi (c'était hier soir).

    Je précise aussi que j'avais essayé avec le dongle bluetooth que j'utilisais sur la 4.0, et là non plus, pas moyen de connecter lesdites manettes.

    Et manifestement, il semblerait que de nombreux utilisateurs aient des problèmes pour connecter leur 8bitdo (notamment la Nes 30 Pro) depuis leur passage sur la 4.1.

    Un bug à résoudre pour les dev ?



  • @jacky-goule allume ton pad, appuie sur SELECT pendant 8 secondes (tu devrais avoir un flash).

    Quelle combinaison de touches utilises-tu pour allume le pad ? Cf la doc que tu as mise en lien



  • @jacky-goule

    Hello

    Si ça peut aider, j'ai passé une heure hier soir à essayer de résoudre ce problème. Pas moyen de connecter la NES 30 PRO, la SFC30 ou la NES 30. Comme toi, le message "impossible d'associer cette manette" apparaissait à chaque fois. J'avais bien le dernier firwmare pour chacune d'entre elles, "désappairé" les anciennes connexions, rien à faire. Une fois sur deux, la NES 30 se connectait et était finalement synchronisée. C'était la seule, les autres n'étaient soit pas vues du tout, soient ne s'associaient pas.

    Puis en cherchant ici et là sur le forum Recalbox, un mec disait qu'en retirant l'overclock du rpi, ça fonctionnait. J'avais en effet calé le mien sur "turbo 1300 mhz". Du coup, je suis revenu à 1200 mhz, j'ai rebooté le Pi, et là, miracle, mes trois manettes étaient reconnues.

    Mais après avoir redémarré le PI, elles n'étaient de nouveau plus synchronisées, et je devrais re procéder à l'appareillage. Depuis, je ne sais pas si elles sont toujours appairées ou non, je n'ai pas eu l'occasion de rallumer le Pi (c'était hier soir).

    Je précise aussi que j'avais essayé avec le dongle bluetooth que j'utilisais sur la 4.0, et là non plus, pas moyen de connecter lesdites manettes.

    Et manifestement, il semblerait que de nombreux utilisateurs aient des problèmes pour connecter leur 8bitdo (notamment la Nes 30 Pro) depuis leur passage sur la 4.1.

    Un bug à résoudre pour les dev ?



Want to support us ?

Join us on :

266
Online

31040
Users

15112
Topics

113721
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.