Cannot Log In

  • Hi guys! So I jumped on the whole retro arcade bandwagon recently. Initially I was using Retropie and although I liked it, I was hearing a lot of great things about Recalbox so I thought I'd give it a go. I downloaded an image to put on my SD card that had it all pretty much set up and themes and things like that, but I've run into a big problem, the default username and password don't work!

    I can't access the box via SSH or even use Terminal. I'm using for the username:root and the password: recalboxroot but it's telling me login incorrect. Is there something I'm doing wrong? Or, because I wrote a premade image on the SD card, is it possible they changed it for some reason? If the latter is the case, is it possible to change it back? Or am I stuck?

    Any help would be greatly appreciated!

  • @kabukibear

    Please mark this as solved, I'm really sorry! Looks like it had been changed but I was able to stumble upon the changed password purely by accident. I wish my first post here wasn't such an idiotic one, but sometiems it happens! Thanks!

  • Moderator


    next time you can mark it also yourself :)
    Topic Tools -> Ask a question + Topic Tools -> Mark as Solved

Log in to reply

Want to support us ?





Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.