Son aléatoire dans les jeux et Kodi



  • Re: Pas de son dans les jeux

    Bonjour, je me permets de relancer, j'ai toujours un problème de son sur ma recalbox, elle est à jour, sur raspberry pi 2, branchée sur une TV en HDMI avec un clavier basique (j'ai débranché la manette).
    J'ai bien du son dans l'interface, mais quand je lance un jeu, 9 fois sur 10, il n'y a pas de son, et de même pour Kodi.

    Une idée ?


  • Moderator
    Team

    Il nous faut plus d'informations sur ton setup et ton matériel -> https://forum.recalbox.com/topic/4053/a-lire-avant-de-poster-merci
    Fournis également une archive de support :

    https ://github.com/recalbox/recalbox-os/wiki/Recalbox-support--%28FR%29



  • Oups, désolé, merci pour ta réponse !!

    Voilà :

    • Raspberry Pi model : 2
    • Recalbox version (build) : 4.0.2
    • Matériels (Micro SD, Power Supply, etc.) :
      • Alim : Aukru Power BS-522
      • Micro SD : SanDisk Ultra PLUS 16 GB
      • Clavier : HP KU-0316
    • Manette(s) : Manette Freebox, mais débranchée actuellement
    • Votre système d'exploitation : windows
    • Archive de support : http://dl.free.fr/gbPjBsrbq

    Le problème apparaît quel que soit le jeu, parmi ceux essayés (en plus des jeux de base de la recalbox) :

    • L'Odyssée et l'Exode d'Abe
    • Final Fantasy VII
    • Super Mario Kart
    • Earthworm Jim
    • ...

  • Moderator
    Team

    hummm je ne vois rien d'anormal dans les logs.
    es tu en direct sur ta tv hdmi ou il y a du harware son entre les deux ?
    peux tu tenter de modifier ton recalbox.conf -> global.videomode=CEA 4 HDMI -> global.videomode=default



  • Non, je suis en direct sur la TV.
    Ta solution a l'air de fonctionner, merci bien !
    "CEA 4 HDMI", n'était pas le bon mode ou c'est un bug ?


  • Moderator
    Team

    Je pense plus pour un soucis avec ta TV. Cette dernière ne doit pas aimer le switch de mode vidéo.
    Bizarre première fois que je vois ce cas.

    Refait nous un feedback après une période de test.
    En 1080p tu aura peu être des baisses de performance sous certains systèmes. Si c'est le cas dit le nous.



  • Ok ça marche, je vous tiens au courant.
    Pour la baisse de performance, c'est une TV 720p de toute façon (pour info Philips 32PFL7562D).



  • Bonjour,

    Le problème persiste sur N64 (avec Mario Kart 64, je n'ai pas installé d'autre jeu sur cette console).
    Pour les autres bios, il semble résolu.



  • @richardweng ton clavier n'a pas de sortie son ?


  • Banned

    J'ai eu un problème similaire mais avec une manette PS4. Comme la manette a une sortie son, du coup le son passait par la manette et je n'entendais rien. Après l'avoir débranché ça ne change rien car RecalBox garde en mémoire il me semble la sortie du son par la manette. Du coup pour régler mon problème j'avais tout simplement changé de manette pour une 360 originale en Wi-Fi tout en prenant soin de régler les paramètres dans les options son de RecalBox.

    Il est également possible que ta Tv aie une autre sortie son et que c'est celle ci qui est prisse en compte. Dans tous les cas ton problème vient forcément de la sortie du son. J'espère ça pourra t'aider.

    P.S : d'ailleurs ce que dit Substring est fortement possible aussi. Si le clavier a une sortie son il est possible que le son passe par le clavier, du coup comme rien n'est branché, surement dans une prisse Jack, bon t'entend rien et c'est normal :)


Log in to reply
 

Want to support us ?

Join us on :

345
Online

31362
Users

15157
Topics

113985
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.