Screen freeze on system settings



  • I have recalbox 4.0.2 and when I try to access the system setting the screen freezes and I need to pull the plug on my pi3 so it will restart

    Any ideas?

    P.S can I upadate my recalbox with a pt or mac

    Cheerscomputer


  • Team
    Moderator
    Translator

    @kaz69

    Good Morning, how large is your sd card?
    How was your installation process (how did you format your sd card to fat32, installation with noobs or from https://github.com/recalbox/recalbox-os/releases)?



  • @abunille

    Hi
    I have recalbox running off my microSD card which is 16gb and the card was already formatted with NOOB on when I bought it, so it was all ready to go and just needed the programs installed from the selection screen when I power on for the first time



  • Also I'm still new to Raspberry Pi and Recalbox


  • Team
    Moderator
    Translator

    @kaz69

    You could try to format your sd card on pc or mac to "fat32".
    Then download the 4.0.1 release from the link above.
    Unzip the file to your sd card and try again.

    There are also many tools to format to fat32, but i personal use windows terminal on pc. When you want, you can also try this:

    1. Open Command prompt with administrative privileges
    2. DISKPART
    3. LIST DISK (You need this to find the Disk # of your USB Drive. On most machines, it will be "Disk 1”)
    4. SELECT DISK 1
    5. CLEAN
    6. CREATE PARTITION PRIMARY
    7. SELECT PARTITION 1
    8. ACTIVE
    9. FORMAT FS=FAT32 QUICK
    10. ASSIGN
    11. EXIT
    12. Unzip the recalbox.zip file to the sd


  • @abunille

    Thanks, when you say ad card are you referring to the micro sd card that's with the Pi? Would this not lose my rasbian and OSMC?

    Or am I doing this on a separate SD Card?


  • Team
    Moderator
    Translator

    @kaz69

    You didnt wrote about rasbian and osmc before ;)
    Try it on an seperate sd card (maybe your sd card with rasbian, osmc and recalbox has not enough diskspace, didnt tried that so far).

    At least 8gb (for a recalbox single installation)



  • @abunille

    Thanks , I'll give that a try



  • @abunille

    Got my sd card and already said it's Fat32 I unzipped the file and placed it on the ad card. Connected my sd card reader up to my pi and started up my pi again but doesn't show only the old rascal box 4.0.2 one does. I removed the micro Sd and reboot but nothing.

    No sure what I'm doing


  • Moderator
    Team

    You can follow this video (windows only). English subtitles are available in youtube's options.

    https://www.youtube.com/watch?v=hl59A3FTK-U


  • Team
    Moderator
    Translator

    @kaz69 said in Screen freeze on system settings:

    @abunille

    Connected my sd card reader up to my pi and started up my pi

    ?
    remove the already inserted sd card and switch to the new one (without adapter/reader).



  • @abunille

    When you said sd card I was thinking you were saying the ones used for a camera but your meaning micro sd.

    Cool I'll need to go shopping for a micro sd today



  • I didn't manage to get a micro SD today so I looked to wipe and reinstall NOOb on the original SD Card which has worked and I can access systems now, as it's upgraded to 4.1

    Thanks for the info and help


Log in to reply
 

Want to support us ?

Join us on :

253
Online

28890
Users

14660
Topics

110801
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.