FF7 PSX ne fonctionne pas



  • Bonjour à tous.

    J'ai fouillé un peu le forum pour essayer de résoudre mon problème sans créer de sujet, mais je ne trouve rien me concernant.

    J'ai depuis peu (environ 1 mois) une rasp 3. J'ai pu essayer la NES, SNES, Sega et tout fonctionne. Grand fan de FF7 j'ai voulu m'y remettre mais je bloque.

    J'ai bien téléchargé le bios (et vérifier son md5) et j'ai ensuite téléchargé le CD1. J'ai obtenu un .bin.ecm que j'ai ensuite transformé en .bin et que j'ai transférai dans le dossier roms/psx. Je redémarre ma rasp et je lance le jeu : écran noir infini. J'ai vu qu'il fallait parfois un .cue (qui n'était pas avec mon DL). Je l'ai trouvé sur xxxx et l'ai ajouté dans les roms.

    J'ai donc bien 2 lignes dans EmulationStation (en fait 4 car j'ai aussi les .bin des 2 autres CD) mais quand je lance l'un ou l'autre, je retombe sur cet écran noir infini.

    Ai-je fais une erreur quelque part ?

    Je précise que je suis sous Mac et que j'ai aussi voulu regrouper les 6 fichiers (3 bin et 3 cue) en un seul mais je n'ai trouvé aucun outils fiable et gratuit pour Mac : si quelqu'un sait comment faire ou connait les outils nécessaire je suis preneur :)

    Merci de votre aide et désolé si la réponse existe déjà.


  • Moderator
    Team

    Bonjour @julien-hohm
    Attenton pas de source de sites avec contenus sous copyright lire le reglement.

    Quelques pistes :

    • essayer un autre bios
    • essayer dautres roms notamment version US
    • verifier si cest un jeu protegé
    • trouver un patch
    • trouver un fichier sbi


  • Salut à toi.

    Effectivement, désolé pour le nom du site :/

    J'avais une question justement. Le bios demandé et celui US. Du coup, il faut que les roms soient aussi US ? Pas moyen d'avoir donc des jeux en Français ?

    Désolé si les questions sont bêtes, je suis assez novice en fait ^^

    Je vais vérifier tes autres pistes.


  • Themer

    @julien-hohm non les roms européennes marchent aussi mais certaines de celles-ci dont FFVII sont protégés contre le piratage, d'ou la nécessitée d'avoir une rom patchée ou bien le fichier sbi correspondant, à nommer comme le .cue utilisé



  • Ok ! J'avais vu pour d'autres FF mais personne ne parlant du 7 je pensais qu'il marchait sans sbi. Je vais essayer de trouver le fichier et refaire des tests.

    MErci pour votre aide !



  • bonjour à tous.

    J'ai enfin réussi à jouer à mon jeu !
    C'était donc bien les .bin ou les .cue qui étaient mauvais malgré 3 DL différents ...

    Le 4eme fut le bon !

    Merci pour votre aide et bon jeu.


Log in to reply
 

Want to support us ?

289
Online

24243
Users

12894
Topics

97629
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.